<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-vidaenelvalle.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.vidaenelvalle.com/wps/build/images/vidaenelvalle/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=https://www.vidaenelvalle.com/sports/article252072078.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="iD5qoEdaXmZsYtQpgUkKI9FMjgD-C-aZAyTECr-hRZo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="vidaenelvalle"/>
    <meta name="twitter:title" content="Missed free throws, but no missed opportunity for Fowler High in Division V championship game"/>
    <meta property="og:site_name" content="Vida en el Valle"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Missed free throws, but no missed opportunity for Fowler High in Division V championship game"/>
    <meta property="og:url" content="https://www.vidaenelvalle.com/sports/article252072078.html"/>
    <meta property="og:description" content="Claiming its first Valley championship since 1916 didn’t come easy for the Fowler High Redcats."/>
    <meta name="twitter:description" content="Claiming its first Valley championship since 1916 didn’t come easy for the Fowler High Redcats."/>
    <meta property="og:image" content="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_1140/06-11-21-FOWLER-family-1S4A8757"/>
    <meta name="twitter:image" content="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_1140/06-11-21-FOWLER-family-1S4A8757"/>
    <meta property="fb:app_id" content="157169821150769"/>
    <meta name="title" content="Missed free throws, but no missed opportunity for Fowler High in Division V championship game | Vida en el Valle"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="After Sierra High whittled an 18-point deficit down to 56-55 with 45 seconds left, Fowler High senior Amneet Basra responded with a pair of free throws to ice the victory with 6.3 seconds left. Fowler improves to 16-1."/>
    <meta name="keywords" content="Fowler High, basketball, CIF Central Section, Sierra, Amneet Basra, Lucas Gutiérrez, Redcats"/>
    <meta name="news_keywords" content="Fowler High, basketball, CIF Central Section, Sierra, Amneet Basra, Lucas Gutiérrez, Redcats"/>
    <link rel="canonical" href="https://www.fresnobee.com/vida-en-el-valle/deportes/article252072078.html"/>
    <meta name="original-source" content="https://www.fresnobee.com/vida-en-el-valle/deportes/article252072078.html"/>
    <title>Missed free throws, but no missed opportunity for Fowler High in Division V championship game | Vida en el Valle</title>
    <link rel="amphtml" href="https://amp.vidaenelvalle.com/sports/article252072078.html"/>
    <meta property="article:opinion" content="false"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'','accuweather.locationKey1':'','accuweather.locationKey2':'','accuweather.locationKey3':'','accuweather.locationString':'','accuweather.locationString1':'','accuweather.locationString2':'','accuweather.locationString3':'','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','cs.circ_phone':'1-800-877-3404','cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob','eea7bw':'0','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'157169821150769','financialContent.account':'fresnobee','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.siteName':'fresnobee','marketInfo.CarsAFF':'fresnobee','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Fresno','marketInfo.JobsQSSTS':'CA,US','marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_fb003','marketInfo.Jobslr':'cbmc_fb','marketInfo.addcities':'Clovis, Visalia, Madera, Hanford, Sacramento, Stockton, Merced, Modesto','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.careerbuilder.dmc_code':'fre','marketInfo.careerbuilder.dmc_id':'1217','marketInfo.careerbuilder.lr':'CBMC_FB','marketInfo.city':'Fresno','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'FRS','marketInfo.county':'Fresno County','marketInfo.domain':'vidaenelvalle','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Fresno','marketInfo.logoAltText':'Vida en el valle','marketInfo.market_identifier':'FRS.site_vidaenelvalle','marketInfo.name':'Vida en el Valle','marketInfo.networkid':'7675','marketInfo.phone':'559-441-6780','marketInfo.product':'site','marketInfo.region':'Central Valley, Central California','marketInfo.shortURL':'breaking','marketInfo.siteId':'8','marketInfo.sourcelevel':'sports','marketInfo.state':'California','marketInfo.state_abbreviation':'CA','marketInfo.staticDirectory':'vidaenelvalle','marketInfo.street_address':'2721 Ventura Street, Suite 239,Fresno, CA 93721','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'gfunk@fresnobee.com','marketInfo.zipcode':'93786','nativo.story.placements':'857349,857348,857350','parsely.domain':'fresnobee.com','publication.domain':'VidaenelValle.com','publication.mediadomain':'media.vidaenelvalle.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:649431, &quot;tid&quot;:1050623, &quot;wid&quot;:1022836}','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '9',
      'enableConnatixZone': 'true',
      'sectionID': '24537','sectionsIds': '24537','topicsTags': '','lotameId': '7452',
    'domainName': 'www.vidaenelvalle.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252072078";
    mistats.pagename="Story:252072078|Missed free throws, but no missed opportunity for Fowler High in Division V championship game";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="John Esparza";
    mistats.pubdate="2021/06/11";
    mistats.moddate="2021/06/11 H23";
    mistats.keywords="Fowler High, basketball, CIF Central Section, Sierra, Amneet Basra, Lucas Gutiérrez, Redcats";
</script>
<script src="//media.vidaenelvalle.com/misites/frs/vidaenelvalle.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="ee4edcfa-c001-4725-9e27-e5fe1ccd9994"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/vidaenelvalle/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/vidaenelvalle/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/vidaenelvalle/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/vidaenelvalle/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/vidaenelvalle/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/vidaenelvalle/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/vidaenelvalle/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/vidaenelvalle/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>












<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.vidaenelvalle.com/sports/article252072078.html"
  },

  
  "headline": "Missed free throws, but no missed opportunity for Fowler High in Division V championship game",
  "image": "https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/FREE_1140/06-11-21-FOWLER-family-1S4A8757",
  "datePublished": "2021-06-11T11:18PM-07:00",
  "dateModified": "2021-06-11T11:18PM-07:00",
  "url": "https://www.vidaenelvalle.com/sports/article252072078.html",
  "isBasedOn": "https://www.fresnobee.com/vida-en-el-valle/deportes/article252072078.html",
  "thumbnailUrl": "https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/FREE_1140/06-11-21-FOWLER-family-1S4A8757",
  "articleSection": "Sports",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Juan Esparza Loera"}],
  "publisher": {
     "name": "Vida en el Valle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.vidaenelvalle.com/wps/build/images/vidaenelvalle/amp-logo.png"
     }
  },
  
  "description": "After Sierra High whittled an 18-point deficit down to 56-55 with 45 seconds left, Fowler High senior Amneet Basra responded with a pair of free throws to ice the victory with 6.3 seconds left. Fowler improves to 16-1.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252072078"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = " Gracias por suscribirse; dentro de poco empezará a recibir su boletín de noticias.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.vidaenelvalle.com/e-edition" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.vidaenelvalle.com" class="market-logo" aria-label="Vida en el Valle">
        <img src="/wps/build/images/vidaenelvalle/logo.png" alt="Vida en el Valle Logo" loading="lazy">
        <h1 class="title-meta">Missed free throws, but no missed opportunity for Fowler High in Division V championship game | Vida en el Valle
            </h1>
    </a>
    <div class="flex signin">
            <a href="https://www.vidaenelvalle.com/#navlink=navbar" class="button d-desktop " >
                HOME
            </a>
            <a href="https://www.vidaenelvalle.com/customer-service/subscription/#navlink=navbar" class="button d-desktop impact" style="margin-right:15px;">
                SUBSCRIPTIONS
            </a>
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.vidaenelvalle.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.vidaenelvalle.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">California</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/fresno#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fresno</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/merced#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Merced</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/modesto#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Modesto</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/sacramento#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sacramento</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/state/california/stockton#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stockton</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Government/Politics</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Reports</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.vidaenelvalle.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/sports/international-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">International Sports</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.vidaenelvalle.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cartoons</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.vidaenelvalle.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.vidaenelvalle.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.vidaenelvalle.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Local Deals
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="http://fresnonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fresno</a></div>
                    <div role="none"><a href="http://mercednewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Merced</a></div>
                    <div role="none"><a href="http://modestonewspaperads.vidaenelvalle.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Modesto</a></div>
                    <div role="none"><a href="http://sacramentonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sacramento</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.fresnobee.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="http://fresnobee.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="http://www.fresnobee.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://www.fresnobee.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="http://www.fresnobee.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="http://www.apartments.com/fresno-ca/#navlink=subnav" tabindex="0" role="menuitem">Rentals</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Missed free throws, but no missed opportunity for Fowler High in Division V championship game
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jesparza@vidaenelvalle.com"> By Juan Esparza Loera</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">June 11, 2021 11:18 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Missed+free+throws%2C+but+no+missed+opportunity+for+Fowler+High+in+Division+V+championship+game&amp;url=https://www.vidaenelvalle.com/sports/article252072078.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.vidaenelvalle.com/sports/article252072078.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Missed%20free%20throws%2C%20but%20no%20missed%20opportunity%20for%20Fowler%20High%20in%20Division%20V%20championship%20game&body=https://www.vidaenelvalle.com/sports/article252072078.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vidaenelvalle.com/sports/article252072078.html&title=Missed free throws, but no missed opportunity for Fowler High in Division V championship game">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.vidaenelvalle.com/sports/article252072078.html&description=Missed free throws, but no missed opportunity for Fowler High in Division V championship game&media=https://www.vidaenelvalle.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.vidaenelvalle.com/sports/article252072078.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_1140/06-11-21-FOWLER-family-1S4A8757" media="(min-width: 992px)">
                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_960/06-11-21-FOWLER-family-1S4A8757" media="(min-width: 768px)">
                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_768/06-11-21-FOWLER-family-1S4A8757" media="(min-width: 601px)">
                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_640/06-11-21-FOWLER-family-1S4A8757" media="(min-width: 441px)">
                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_480/06-11-21-FOWLER-family-1S4A8757" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/d9skyt/picture252072208/alternates/LANDSCAPE_1140/06-11-21-FOWLER-family-1S4A8757" alt="The Family – the name given to the Fowler High basketball team and supporters – celebrate a 59-55 win over Sierra High for the CIF Central Section Division V championship." title="The Family – the name given to the Fowler High basketball team and supporters – celebrate a 59-55 win over Sierra High for the CIF Central Section Division V championship." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        The Family – the name given to the Fowler High basketball team and supporters – celebrate a 59-55 win over Sierra High for the CIF Central Section Division V championship.
    
    
        
            <span class="byline">
                JUAN ESPARZA LOERA
            </span>
        
        
            <span class="credit">jesparza@vidaenelvalle.com</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.vidaenelvalle.com%2Fsports%2Farticle252072078.html"></script> <div><!----></div> <!----> <span class="dateline">Fowler</span> <!----> <p>  The Family that couldn’t make free throws Friday evening when they counted the most held on in the crucial final seconds to score a thrilling 59-55 win over Sierra High to deliver Fowler High its first Valley title since 2016.</p> <!----><p>It didn’t come easy, however, as the host Redcats built an 18-point advantage with two minutes left in the third quarter only to:</p> <!----><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Suffer missed free throws, making only 1 of 6 in a 30-second stretch of the fourth quarter.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Loss of top defensive player Japnaam Kahlon to his fifth foul with 1:57 remaining in the game. Kahlon also pitched in offensively with 15 points.</p> <!----><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> See a tough defensive stop with 45.3 seconds left result in a loose ball that Sierra senior Noah McDivitt picked up and converted on an unopposed layup to pull the Chieftains (now 16-4) to 56-55.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div></div></div></div><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_1140/06-11-21-FOWLER-dribble-2F9A8643" media="(min-width: 992px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_960/06-11-21-FOWLER-dribble-2F9A8643" media="(min-width: 768px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_768/06-11-21-FOWLER-dribble-2F9A8643" media="(min-width: 601px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_640/06-11-21-FOWLER-dribble-2F9A8643" media="(min-width: 441px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_480/06-11-21-FOWLER-dribble-2F9A8643" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/qry5eo/picture252072213/alternates/FREE_1140/06-11-21-FOWLER-dribble-2F9A8643" alt="06-11-21-FOWLER-dribble-2F9A8643" title="06-11-21-FOWLER-dribble-2F9A8643" loading="lazy">                            </picture>                            <figcaption>                                            Fowler High senior Alex Aguilar dribbles through a gauntlet of Sierra High defenders during a 59-55 win for the CIF Central Section Division V title.                                                                                            JUAN ESPARZA LOERA                                                                            <span class="credit">jesparza@vidaenelvalle.com</span>                                                            </figcaption>                    </div>        </figure> <!----><span class="ng-command" data-value="252"> </span> <!----><p>It was only when Fowler senior Amneet Basra stepped up for and converted a pair of free throws with 6.3 seconds left that head coach Anthony Alvarado and the almost-packed gym (some seats were kept empty due to the pandemic precautions, forcing several dozen fans to watch from opened doors) breathed a sigh of relief.</p> <!----><p>“I was thinking of making the free throws,” said Basra. “It was a clutch situation.”</p> <!----><p>Sierra High freshman Logan Kilbert scored a game-high 22 points, half of them in the fourth quarter.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>The victory gave Fowler, now 16-1, the CIF Central Section Division V boys basketball championship.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_1140/06-11-21-FOWLER-hank-1S4A8949" media="(min-width: 992px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_960/06-11-21-FOWLER-hank-1S4A8949" media="(min-width: 768px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_768/06-11-21-FOWLER-hank-1S4A8949" media="(min-width: 601px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_640/06-11-21-FOWLER-hank-1S4A8949" media="(min-width: 441px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_480/06-11-21-FOWLER-hank-1S4A8949" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/f4eimn/picture252072218/alternates/FREE_1140/06-11-21-FOWLER-hank-1S4A8949" alt="06-11-21-FOWLER-hank-1S4A8949" title="06-11-21-FOWLER-hank-1S4A8949" loading="lazy">                            </picture>                            <figcaption>                                            Fowler High senior Lucas Gutiérrez celebrates the 59-55 win over Sierra with his father, Dr. Hank Gutiérrez. The son finished what his father failed to do in 1988: Win the section title game for Fowler.                                                                                            JUAN ESPARZA LOERA                                                                            <span class="credit">jesparza@vidaenelvalle.com</span>                                                            </figcaption>                    </div>        </figure> <!----><span class="ng-command" data-value="252"> </span> <!----><p>It also:</p> <!----><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Served as redemption to the 2020 section finals when the Redcats succumbed in double overtime to Fresno Christian, 76-73. Fowler converted only one of three free throws with .4 seconds left in that game.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Allowed 6-foot-2 senior Lucas Gutiérrez to finish something his dad, Dr. Hank Gutiérrez, failed to finish in 1988, when Fowler lost to Immanuel High by 10 points in the section championship.</p> <!----><p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Demonstrated that it could keep Sierra’s 6-foot-7 center Mattias Sjolin in check. Fowler learned how to contain a taller player when it got past Strathmore High and its 6-foot-6 star Owen Patterson in the section semifinals.</p> <!----><p>“It feels great. We got redemption now,” said Basra, who finished with a team-high 21 points.</p> <!----><p>“My son got the redemption,” said the elder Gutiérrez, who earned his doctorate at Fresno State last month.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_1140/06-11-21-FOWLER-coach-2F9A9032" media="(min-width: 992px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_960/06-11-21-FOWLER-coach-2F9A9032" media="(min-width: 768px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_768/06-11-21-FOWLER-coach-2F9A9032" media="(min-width: 601px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_640/06-11-21-FOWLER-coach-2F9A9032" media="(min-width: 441px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_480/06-11-21-FOWLER-coach-2F9A9032" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/yol03l/picture252072223/alternates/FREE_1140/06-11-21-FOWLER-coach-2F9A9032" alt="06-11-21-FOWLER-coach-2F9A9032" title="06-11-21-FOWLER-coach-2F9A9032" loading="lazy">                            </picture>                            <figcaption>                                            Fowler High coach Anthony Alvarado was constantly yelling instructons from the sidelines on June 11, 2021 as the Redcats claimed their first Valley title since 2016 with a thrilling 59-55 win over Sierra High in the CIF Central Section Division V championship.                                                                                            JUAN ESPARZA LOERA                                                                            <span class="credit">jesparza@vidaenelvalle.com</span>                                                            </figcaption>                    </div>        </figure> <div id="zone-el-107" isDynamicTemps="true" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><span class="ng-command" data-value="252"> </span> <!----><p>After Sierra had closed the deficit to 51-47 with seven unanswered points, Alvarado called time out with 5:26 left in the game and sent Kahlon back into the fray.</p> <!----><p>“We finally composed ourselves and got our stuff back together,” said Alvardo, in his 11th season at Fowler.</p> <!----><p>How about the missed free throws? The team made 13 of 24 free throw attempts.</p> <!----><p>“It’s something that we practice and we talk about it all the time, but I think with the game situation and with the crowd and everything going on, I don’t think you could ever replicate that to get an idea of what it’s going to be like,” said Alvarado.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_1140/06-11-21-FOWLER-sierra%20coach-2F9A8659" media="(min-width: 992px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_960/06-11-21-FOWLER-sierra%20coach-2F9A8659" media="(min-width: 768px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_768/06-11-21-FOWLER-sierra%20coach-2F9A8659" media="(min-width: 601px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_640/06-11-21-FOWLER-sierra%20coach-2F9A8659" media="(min-width: 441px)">                <source srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_480/06-11-21-FOWLER-sierra%20coach-2F9A8659" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.fresnobee.com/vida-en-el-valle/deportes/euw6d2/picture252072228/alternates/FREE_1140/06-11-21-FOWLER-sierra%20coach-2F9A8659" alt="06-11-21-FOWLER-sierra coach-2F9A8659" title="06-11-21-FOWLER-sierra coach-2F9A8659" loading="lazy">                            </picture>                            <figcaption>                                            Sierra High coach Ryan Watt yells instructions during the 59-55 loss to Fowler High for the CIF Central Section Division V boys championship.                                                                                            JUAN ESPARZA LOERA                                                                            <span class="credit">jesparza@vidaenelvalle.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>The championship is special, he said, because he has been with the senior players since their third grade. That’s where the team’s moniker, Family, comes from. During the post-game celebration, Alvarado asked that the fans pose with the player for a group photo.</p> <!----><p>“It’s like they’re my family. They’re like my step kids. It’s like you grew up with these kids, you go in and out of their lives, their schoolwork, the life lessons you teach them,” he said. “The basketball program is looked at as one family, one team.”</p> <!----><p>Even after they graduate, they come back to help the Redcat basketball program.</p> <!----><p>“It’s good to see them finally get rewarded, and finally get the trophy,” said Alvarado. “Once we lost that (Fresno Christian) game, we had redemption on our mind. We wanted to get back in the gym.”</p> <div id="zone-el-109" isDynamicTemps="true" index="30" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The players, he said, “did everything I asked them. I’m glad to see that it finally paid off so that they get rewarded and get to hold that plaque.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.vidaenelvalle.com/sports/article252072078.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article252046383.html#storylink=readnext" class="image-link-macro kfocusable" title="Redemption: Strathmore High, Jazmine Soto (42 points) capture Valley title">

                <img src="https://www.fresnobee.com/vida-en-el-valle/deportes/vw8umj/picture252046588/alternates/LANDSCAPE_1140/06-10-21-STRATHMORE-trophy-2F9A8317" alt="Redemption: Strathmore High, Jazmine Soto (42 points) capture Valley title" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.vidaenelvalle.com/sports/article252046383.html#storylink=readnext" >
        
        Redemption: Strathmore High, Jazmine Soto (42 points) capture Valley title
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jesparza@vidaenelvalle.com"> By Juan Esparza Loera</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">June 11, 2021 12:19 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Redemption%3A+Strathmore+High%2C+Jazmine+Soto+(42+points)+capture+Valley+title&amp;url=https://www.vidaenelvalle.com/sports/article252046383.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.vidaenelvalle.com/sports/article252046383.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Redemption%3A%20Strathmore%20High%2C%20Jazmine%20Soto%20(42%20points)%20capture%20Valley%20title&body=https://www.vidaenelvalle.com/sports/article252046383.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vidaenelvalle.com/sports/article252046383.html&title=Redemption: Strathmore High, Jazmine Soto (42 points) capture Valley title">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.vidaenelvalle.com/sports/article252046383.html&description=Redemption: Strathmore High, Jazmine Soto (42 points) capture Valley title&media=https://www.vidaenelvalle.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.vidaenelvalle.com/sports/article252046383.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Jazmine Soto pours in 42 points to lead Strathmore High to CIF Central Section Division V championship.</p>
        

        
            
            
	<a href="https://www.vidaenelvalle.com/sports/article252046383.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article252037918.html#storylink=moresection" class="image-link-macro kfocusable" title="Photos | Clovis High soph cracks 4:10 mark at 1,600-meters">

                <img src="https://www.fresnobee.com/vida-en-el-valle/deportes/a9zl02/picture252038273/alternates/LANDSCAPE_480/06-09-21-TRACK-caudillo-main-2F9A7248" alt="Photos | Clovis High soph cracks 4:10 mark at 1,600-meters" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article252037918.html#storylink=moresection" >
        
        Photos | Clovis High soph cracks 4:10 mark at 1,600-meters
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 2:50 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article251945763.html#storylink=moresection" class="image-link-macro kfocusable" title="Estados Unidos se proclama campeón al vencer de penalti en la prórroga">

                <img src="https://www.vidaenelvalle.com/sports/u4sffj/picture251945758/alternates/LANDSCAPE_480/zumaglobalten889545" alt="Estados Unidos se proclama campeón al vencer de penalti en la prórroga" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article251945763.html#storylink=moresection" >
        
        Estados Unidos se proclama campeón al vencer de penalti en la prórroga
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 07, 2021 12:11 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article251835213.html#storylink=moresection" class="image-link-macro kfocusable" title="Sanger High watches goal opportunities go astray in SoCal quarterfinal loss to Hart High">

                <img src="https://www.fresnobee.com/vida-en-el-valle/deportes/8j3s7f/picture251835893/alternates/LANDSCAPE_480/06-01-21-SOCCER-missed-2F9A3224" alt="Sanger High watches goal opportunities go astray in SoCal quarterfinal loss to Hart High" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article251835213.html#storylink=moresection" >
        
        Sanger High watches goal opportunities go astray in SoCal quarterfinal loss to Hart High
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1622682444"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article251809123.html#storylink=moresection" class="image-link-macro kfocusable" title="Golden goal hands Fowler High its first Central Section boys soccer title">

                <img src="https://www.fresnobee.com/vida-en-el-valle/deportes/ig3kpa/picture251809298/alternates/LANDSCAPE_480/05-28-21-SOCCER-fowler%20team-1S4A0251" alt="Golden goal hands Fowler High its first Central Section boys soccer title" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article251809123.html#storylink=moresection" >
        
        Golden goal hands Fowler High its first Central Section boys soccer title
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1622560796"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article251800673.html#storylink=moresection" class="image-link-macro kfocusable" title="Reynoso destierra el verbo ‘cruzazulear’ del diccionario del fútbol mexicano">

                <img src="https://www.vidaenelvalle.com/sports/985opv/picture251800648/alternates/LANDSCAPE_480/3904fe6c8817eceb4b9a34ac3a24ed7db327677e" alt="Reynoso destierra el verbo ‘cruzazulear’ del diccionario del fútbol mexicano" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article251800673.html#storylink=moresection" >
        
        Reynoso destierra el verbo ‘cruzazulear’ del diccionario del fútbol mexicano
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 31, 2021 9:56 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.vidaenelvalle.com/sports/article251765363.html#storylink=moresection" class="image-link-macro kfocusable" title="Miguel Herrera: “Quiero ser un ‘Tuca’ Ferretti”">

                <img src="https://www.vidaenelvalle.com/sports/pu1slw/picture251765358/alternates/LANDSCAPE_480/00fce01a8a35972260ccf3e626d18aeeb37de58a" alt="Miguel Herrera: “Quiero ser un ‘Tuca’ Ferretti”" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.vidaenelvalle.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.vidaenelvalle.com/sports/article251765363.html#storylink=moresection" >
        
        Miguel Herrera: “Quiero ser un ‘Tuca’ Ferretti”
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 30, 2021 4:10 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><div id="newsletter-signUpWidget" class="inline-cta package"><h5 id="newsletter-title" class="h1">Breaking news &amp; more</h5> <p id="newsletter-summary" class="summary">Sign up for one of our many newsletters to be the first to know when big news breaks</p> <a href="/newsletters" target="_blank" class="button">SIGN UP</a></div></div></template> <template id="subscription-light-template" class="cta"><div><!----></div></template> <template id="subscription-banner-template" class="cta"><!----></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/vidaenelvalle" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/vidaenelvalle" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/vidaenelvalle" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://www.vidaenelvalle.com/customer-service/subscription/#navlink=mi_footer">Subscriber Services</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.vidaenelvalle.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.vidaenelvalle.com/about-us/#navlink=mi_footer">About Us</a>
            <a href="https://www.vidaenelvalle.com/contact-us/#navlink=mi_footer">Contact Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.vidaenelvalle.com/advertise/#navlink=mi_footer">Information</a>
            <a href="http://www.fresnobee.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            <a href="http://fresnonewspaperads.vidaenelvalle.com/ROP/Categories.aspx#navlink=mi_footer">Find&amp;Save Local Shopping</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.vidaenelvalle.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.vidaenelvalle.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.vidaenelvalle.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.vidaenelvalle.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.vidaenelvalle.com/mistats/products/escenic.js"></script>
            <script src="//media.vidaenelvalle.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
