<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="vidaenelvalle"/>
    

    
        <meta name="twitter:title" content="Raúl Moreno: ‘I am a proud immigrant citizen of the United States’"/>
    

    
        <meta property="og:site_name" content="vidaenelvalle"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Raúl Moreno: ‘I am a proud immigrant citizen of the United States’"/>
    

    
        <meta property="og:url" content="https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html"/>
    

    
        <meta property="og:image" content="https://www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_1140/A-02-12-19-CITIZENS-2F9A0201"/>
    

    
        <meta name="twitter:image" content="https://www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_1140/A-02-12-19-CITIZENS-2F9A0201"/>
    

    
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        <meta name="title" content="Raúl Moreno: ‘I am a proud immigrant citizen of the United States’ | Vida en el Valle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="When Raúl Moreno looked at a sea of 523 immigrants waiting to become U.S. citizens last month at the Fresno Convention Center, he saw himself."/>
    

    
        <meta name="keywords" content="citizens, naturalization, citizenship, Fresno Convention Center, Raúl Moreno, CIS, Mexican, ceremony, U.S. flag, immigration"/>
    

    
        <meta name="news_keywords" content="citizens, naturalization, citizenship, Fresno Convention Center, Raúl Moreno, CIS, Mexican, ceremony, U.S. flag, immigration"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html"/>
    

    
        <meta name="original-source" content="https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html"/>
    

    
        <meta name="google-site-verification" content="iD5qoEdaXmZsYtQpgUkKI9FMjgD-C-aZAyTECr-hRZo"/>
    






<meta name="title" content="Raúl Moreno: ‘I am a proud immigrant citizen of the United States’ | Vida en el Valle">
<meta name="og:title" content="Raúl Moreno: ‘I am a proud immigrant citizen of the United States’ | Vida en el Valle">





    <meta property="article:content_tier" content=""/>


<title>Raúl Moreno: ‘I am a proud immigrant citizen of the United States’ | Vida en el Valle</title>

<meta name="msapplication-TileImage" content="/wps/build/images/vidaenelvalle/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/vidaenelvalle/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/vidaenelvalle/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/vidaenelvalle/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/vidaenelvalle/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/vidaenelvalle/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=cbdaab2',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","State"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-d46040fd60.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3404',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford, Sacramento, Stockton, Merced, Modesto',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'vidaenelvalle',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'Vida en el valle',
'marketInfo.market_identifier':'FRS.site_vidaenelvalle',
'marketInfo.name':'Vida en el Valle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6780',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Central California',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'fresno',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'vidaenelvalle',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'857349,857348,857350',
'parsely.domain':'fresnobee.com',
'publication.domain':'VidaenelValle.com',
'publication.mediadomain':'media.vidaenelvalle.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:227008009";
    mistats.pagename="Story:227008009|Raúl Moreno: ‘I am a proud immigrant citizen of the United States’";
    mistats.taxonomy="News|State|||";
    mistats.channel="Fresno";
    mistats.contentsource="Fresno|JUAN ESPARZA LOERA";
    mistats.pubdate="2019/03/01";
    mistats.moddate="2019/03/01 H15";
    mistats.keywords="citizens naturalization citizenship Fresno Convention Center Raúl Moreno CIS Mexican ceremony U.S. flag immigration";
</script>


<script src="//media.vidaenelvalle.com/misites/frs/vidaenelvalle.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    















<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.vidaenelvalle.com/news/state/california/fresno/article227008009.html"
  },

  
  "headline": "Raúl Moreno: ‘I am a proud immigrant citizen of the United States’",
  "image": "https://www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/FREE_1140/A-02-12-19-CITIZENS-2F9A0201",
  "datePublished": "2019-03-01T03:46-08:00",
  "dateModified": "2019-03-01T03:46-08:00",
  "url": "//www.vidaenelvalle.com/news/state/california/fresno/article227008009.html",
  "thumbnailUrl": "//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/FREE_1140/A-02-12-19-CITIZENS-2F9A0201",
  "articleSection": "Fresno",
  "creator": ["Fresno|JUAN ESPARZA LOERA" ],
  "keywords": ["newspaper", " news", " news paper", " vida", " noticias", " periodico", " díario", " prensa", " noticias de hoy", " actualidad", " daily", " press", " today" ],"author": {
      "@type": "Person",
      "name": "JUAN ESPARZA LOERA"
    },"publisher": {
     "name": "Vida en el Valle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.vidaenelvalle.com/wps/build/images/vidaenelvalle/amp-logo.png"
     }
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "227008009"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
        
    







    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="227008009"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/FresnoBeeVida/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Vida en el Valle">
                    
                        <img src="/wps/build/images/vidaenelvalle/logo.png" alt="Vida en el Valle Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Raúl Moreno: ‘I am a proud immigrant citizen of the United States’ | Vida en el Valle</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    <a href="https://www.vidaenelvalle.com/#navlink=navbar" class="mh-only-lg ">
      <span>HOME</span>
    </a>
    <a href="https://www.vidaenelvalle.com/customer-service/subscription/#navlink=navbar" class="mh-only-lg impact">
      <span>SUBSCRIPTIONS</span>
    </a>
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/FresnoBeeVida/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.vidaenelvalle.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/#navlink=subnav" role="menuitem" tabindex="0">
                        California
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/fresno#navlink=subnav" role="menuitem" tabindex="0">
                        Fresno
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/merced#navlink=subnav" role="menuitem" tabindex="0">
                        Merced
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/modesto#navlink=subnav" role="menuitem" tabindex="0">
                        Modesto
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/sacramento#navlink=subnav" role="menuitem" tabindex="0">
                        Sacramento
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/state/california/stockton#navlink=subnav" role="menuitem" tabindex="0">
                        Stockton
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Government/Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                        Special Reports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/sports/international-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        International Sports
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.vidaenelvalle.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://fresnonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Fresno
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://mercednewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Merced
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://modestonewspaperads.vidaenelvalle.com#navlink=subnav" role="menuitem" tabindex="0">
                        Modesto
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sacramentonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Sacramento
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.fresnobee.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://fresnobee.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.fresnobee.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.fresnobee.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.fresnobee.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.apartments.com/fresno-ca/#navlink=subnav" tabindex="0" role="menuitem">Rentals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://fresno.dealsaver.com/#navlink=subnav" tabindex="0" role="menuitem">Daily Deals</a>
    </li>
</ul>
</nav>



        
    
        
            



































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="227008009"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="227008009"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Raúl Moreno: ‘I am a proud immigrant citizen of the United States’
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                By JUAN ESPARZA LOERA  
                <span class="ng_byline_credit">jesparza@vidaenelvalle.com</span> 
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Ra%C3%BAl+Moreno%3A+%E2%80%98I+am+a+proud+immigrant+citizen+of+the+United+States%E2%80%99&amp;url=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Email" href="mailto:?subject=Ra%C3%BAl%20Moreno%3A%20%E2%80%98I%20am%20a%20proud%20immigrant%20citizen%20of%20the%20United%20States%E2%80%99&body=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html&title=Raúl Moreno: ‘I am a proud immigrant citizen of the United States’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html&description=Raúl Moreno: ‘I am a proud immigrant citizen of the United States’&media=https://www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_1140/A-02-12-19-CITIZENS-2F9A0201">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 01, 2019 03:46 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_1140/A-02-12-19-CITIZENS-2F9A0201" media="(min-width: 992px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_960/A-02-12-19-CITIZENS-2F9A0201" media="(min-width: 768px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_768/A-02-12-19-CITIZENS-2F9A0201" media="(min-width: 601px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_640/A-02-12-19-CITIZENS-2F9A0201" media="(min-width: 441px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_480/A-02-12-19-CITIZENS-2F9A0201" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.vidaenelvalle.com/news/state/california/fresno/4ryngc/picture227007974/alternates/LANDSCAPE_1140/A-02-12-19-CITIZENS-2F9A0201" alt="Antonio Velasco Márquez 64 of Cutler takes part in the ‘Pledge of Alligiance’ during the Feb. 12 naturalization ceremony at the Fresno Convention Center." title="Antonio Velasco Márquez 64 of Cutler takes part in the ‘Pledge of Alligiance’ during the Feb. 12 naturalization ceremony at the Fresno Convention Center." />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">Antonio Velasco Márquez 64 of Cutler takes part in the ‘Pledge of Alligiance’ during the Feb. 12 naturalization ceremony at the Fresno Convention Center. </span>
    
    <span class="group-credit">
        
            <span class="photographer">JUAN ESPARZA LOERA</span>
        
        
            <span class="credits">jesparza@vidaenelvalle.com</span>
        
    </span>

                    </div>
                
            
        
          
             
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Antonio Velasco Márquez 64 of Cutler takes part in the ‘Pledge of Alligiance’ during the Feb. 12 naturalization ceremony at the Fresno Convention Center. </span>
    
    <span class="group-credit">
        
            <span class="photographer">JUAN ESPARZA LOERA</span>
        
        
            <span class="credits">jesparza@vidaenelvalle.com</span>
        
    </span>

                    
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            FRESNO
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>When Raúl Moreno looked at a sea of 523 immigrants waiting to become U.S. citizens last month at the Fresno Convention Center, he saw himself.</p>
                                    
                                    
                                    
                                
                                    <p>The retired educator from Fresno State who helped thousands of immigrants (documented and undocumented) unlock their potential through education recalls taking part in a similar naturalization ceremony 27 years ago.</p>
                                    
                                    
                                    
                                
                                    <p>“I am a proud immigrant citizen of the United States,” said Moreno, who devotes his time full-time to the Education and Leadership Foundation, a non-profit that not only helps immigrant students but also provides assistance in the naturalization process. “I’m very proud to see each one of you fulfill a dream.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                        













<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_1140/B-02-12-19-CITIZENS-2F9A0323" media="(min-width: 992px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_960/B-02-12-19-CITIZENS-2F9A0323" media="(min-width: 768px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_768/B-02-12-19-CITIZENS-2F9A0323" media="(min-width: 601px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_640/B-02-12-19-CITIZENS-2F9A0323" media="(min-width: 441px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_480/B-02-12-19-CITIZENS-2F9A0323" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.vidaenelvalle.com/news/state/california/fresno/j66yi4/picture227007979/alternates/FREE_1140/B-02-12-19-CITIZENS-2F9A0323" alt="B-02-12-19-CITIZENS-2F9A0323" title="B-02-12-19-CITIZENS-2F9A0323">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Raúl Moreno was the guest speaker at the Feb. 12 naturalization ceremony some 27 years after he went through the same process.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> JUAN ESPARZA LOERA </span>   <span class="inline-credits"> jesparza@vidaenelvalle.com </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227008009"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>Moreno, the keynote speaker at the monthly naturalization ceremony, got into education by accident. His father was a bracero who would leave his family in México, go work in the fields of the San Joaquín Valley, and return home.</p>
                                    
                                    
                                    
                                
                                    <p>“I grew up waiting for my father to arrive. That one day he came from <em>El Norte </em> and I only saw him for a few days until he went away again.”</p>
                                    
                                    
                                    
                                
                                    <p>That changed in 1974 when his father summoned the family to travel with him. Moreno wanted to be a farmworker like his father.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227008009"></div>
    </div>

                                        
                                    
                                
                                    <p>“I was picking tomatoes. I was picking figs. I was picking grapes,” he recalled.</p>
                                    
                                    
                                    
                                
                                    <p>His life changed in 1974 when he was riding a bicycle and a car ran him over. He lost his eyesight.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_1140/C-02-12-19-CITIZENS-2F9A0281" media="(min-width: 992px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_960/C-02-12-19-CITIZENS-2F9A0281" media="(min-width: 768px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_768/C-02-12-19-CITIZENS-2F9A0281" media="(min-width: 601px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_640/C-02-12-19-CITIZENS-2F9A0281" media="(min-width: 441px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_480/C-02-12-19-CITIZENS-2F9A0281" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.vidaenelvalle.com/news/state/california/fresno/w6zw96/picture227007989/alternates/FREE_1140/C-02-12-19-CITIZENS-2F9A0281" alt="C-02-12-19-CITIZENS-2F9A0281" title="C-02-12-19-CITIZENS-2F9A0281">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Guillermo Palacios of Bakersfield was among 285 Mexican immigrants who became U.S. citizens at Feb. 12 naturalization ceremony. He is originally from México City.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> JUAN ESPARZA LOERA </span>   <span class="inline-credits"> jesparza@vidaenelvalle.com </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227008009"></div>
    </div>

                                        
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>“I could no longer be a proud farmworker like I used to be,” Moreno told the crowd.</p>
                                    
                                    
                                    
                                
                                    <p>“I remember the words of my father: ‘You have no choice but to go to school.’ So I did. That’s when I discovered how great the United States of America is.”</p>
                                    
                                    
                                    
                                
                                    <p>What makes the country great, he continued, is that everyone has the opportunity to get an education. “That is what I love about this country.”</p>
                                    
                                    
                                    
                                
                                    <p>Moreno got help in school from special education and migrant education programs.</p>
                                    
                                    
                                    
                                
                                    <p>“By the time I got to college I was a little bit wiser and assertive,” he said.</p>
                                    
                                    
                                    
                                
                                    <p>Moreno has gone back to his home country, but it’s not the same.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-vertical">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_1140/D-02-12-19-CITIZENS-2F9A0408" media="(min-width: 992px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_960/D-02-12-19-CITIZENS-2F9A0408" media="(min-width: 768px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_768/D-02-12-19-CITIZENS-2F9A0408" media="(min-width: 601px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_640/D-02-12-19-CITIZENS-2F9A0408" media="(min-width: 441px)">
                <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_480/D-02-12-19-CITIZENS-2F9A0408" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.vidaenelvalle.com/news/state/california/fresno/92bvhp/picture227007994/alternates/FREE_1140/D-02-12-19-CITIZENS-2F9A0408" alt="D-02-12-19-CITIZENS-2F9A0408" title="D-02-12-19-CITIZENS-2F9A0408">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Verónica Alcala, 38, smiles after becoming a U.S. citizen. The Hanford resident is originally from Guadalajara, Jalisco, México.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> JUAN ESPARZA LOERA </span>   <span class="inline-credits"> jesparza@vidaenelvalle.com </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“I love México but, man, it’s so difficult to walk over there. The sidewalks are all limited,” he said to laughter. “I can hardly walk in México.</p>
                                    
                                    
                                    
                                
                                    <p>“I love México but I miss the United States when I go to México. Here, everything is nice and even. People can walk, and people can move around in wheelchairs.”</p>
                                    
                                    
                                    
                                
                                    <p>Moreno encouraged the new citizens to embrace their new country.</p>
                                    
                                    
                                    
                                
                                    <p>“Be proud and represent yourself, your family. Bring your family values to this country. Contribute to this country,” he said.</p>
                                    
                                    
                                    
                                
                                    <p>Immigrants, said Moreno, contribute “integrity, tolerance, patience, hard work, sacrifice” and values like helping “those that truly need you regardless of their color or who they are.”</p>
                                    
                                    
                                    
                                
                                    <p>He also told them to “be ready for change” by registering to vote and learning as much about the political process as possible.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_factbox"><div class="ng_factbox_head"><p>Where they came from</p><span class="ng-command" data-value="252"> </span></div><p>1. <strong>México</strong>, 285; 2. India, 62; 3. Philippines, 37; 4. <strong>El Salvador</strong>, 18; 5. Laos, 14. Also: Chile, 1; Colombia, 4; Guatemala, 3; Honduras, 2; Perú, 3.</p></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="227008009"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-227007999'>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</script><div id='inlinegallery-target-227007999'></div><script> lazyLoadingModule("inlinegallery-template-227007999", "inlinegallery-target-227007999", "gallery",500,
        undefined, undefined, "undefined", 227007999 , 2 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 227007999) { return; }
    
        $('#navstrip-227007999').slick({
            asNavFor: "#slick-gallery-container-227007999 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-227007999',
            prevArrow: '#navstrip-prev-227007999',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-227007999').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-227007999').hide() : $('#navstrip-next-227007999').show();
            currentSlide === 0 ? $('#navstrip-prev-227007999').hide() : $('#navstrip-prev-227007999').show();
        })
    });
    
    
</script>
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.vidaenelvalle.com/news/state/california/fresno/article227008009.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227008009"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-226889784-1551518933545" class="media-wrap ">
    <div id="playerWrap-226889784-1551518933545" class="video-media vjs-wrapper">    
        <video id="player-226889784-1551518933545"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.vidaenelvalle.com/sports/article226889784.html"
               data-title="MMA fighter Zoila Frausto talks about her TKO win in Fresno"
               data-video-id="6008095091001"
               data-account="5742227004001"
               data-key="BCpkADawqM3YedPXIK-aQm7JMZh30lWrDcSKYXJNbns0pkCyEzpLdpfqe20mQ1-MaVM5ox4Lh8Wh9mZSUgIes3TT3iRrsgtAOIOOCmZwIYzOedbdDS5YyOsYb3FBdOeieXE7xp8tOW8bmfU5"
               data-publication="vidaenelvalle"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.vidaenelvalle.com%2Fsports%2Farticle226889784.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_vidaenelvalle%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=MMA%20fighter%20Zoila%20Frausto%20talks%20about%20her%20TKO%20win%20in%20Fresno&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476248&amp;vid=6008095091001&amp;cust_params=sect%3DFresno%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.vidaenelvalle.com/sports/article226889784.html">MMA fighter Zoila Frausto talks about her TKO win in Fresno</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-226890479-1551518933546" class="media-wrap ">
    <div id="playerWrap-226890479-1551518933546" class="video-media vjs-wrapper">    
        <video id="player-226890479-1551518933546"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.vidaenelvalle.com/sports/article226890479.html"
               data-title="Lemoore’s own Anthony Ávila talks about his combat in Fresno"
               data-video-id="6008092848001"
               data-account="5742227004001"
               data-key="BCpkADawqM3YedPXIK-aQm7JMZh30lWrDcSKYXJNbns0pkCyEzpLdpfqe20mQ1-MaVM5ox4Lh8Wh9mZSUgIes3TT3iRrsgtAOIOOCmZwIYzOedbdDS5YyOsYb3FBdOeieXE7xp8tOW8bmfU5"
               data-publication="vidaenelvalle"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.vidaenelvalle.com%2Fsports%2Farticle226890479.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_vidaenelvalle%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Lemoore%E2%80%99s%20own%20Anthony%20%C3%81vila%20talks%20about%20his%20combat%20in%20Fresno&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476248&amp;vid=6008092848001&amp;cust_params=sect%3DFresno%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.vidaenelvalle.com/sports/article226890479.html">Lemoore’s own Anthony Ávila talks about his combat in Fresno</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="227008009"></div>
    </div>

    
        
        

    <div class="optional-widget-macro">
        
            

    
        <div class="calendar-macro">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <a href="http://calendar.fresnobee.com" class=" impact "  title="things to do">
        things to do
      </a>
        
  </h2>
</div>


            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_FRE)&title=Events+Calendar&page=4&css=//www.vidaenelvalle.com/wps/build/event-calendar-refresh2018.css&url=http://calendar.fresnobee.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227008009"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227008009"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227008009"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.vidaenelvalle.com/news/state/article226547575.html#storylink=readnext" class="image-link-macro" title="ABC’s of your Health: New bill aims to help Californians keep health care coverage during life transitions">
            
            <img src="//www.vidaenelvalle.com/news/state/eaokoc/picture226897589/alternates/LANDSCAPE_1140/IMG_12-03-18-SENATE-3778_3_1_FVETBPL7_L435331954" alt="ABC’s of your Health: New bill aims to help Californians keep health care coverage during life transitions">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/" class=""  title="State">
        State
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.vidaenelvalle.com/news/state/article226547575.html#storylink=readnext">
          ABC’s of your Health: New bill aims to help Californians keep health care coverage during life transitions
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:mortizbriones@vidaenelvalle.com"> By María G. Ortiz-Briones</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=ABC%E2%80%99s+of+your+Health%3A+New+bill+aims+to+help+Californians+keep+health+care+coverage+during+life+transitions&amp;url=https://www.vidaenelvalle.com/news/state/article226547575.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.vidaenelvalle.com/news/state/article226547575.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Email" href="mailto:?subject=ABC%E2%80%99s%20of%20your%20Health%3A%20New%20bill%20aims%20to%20help%20Californians%20keep%20health%20care%20coverage%20during%20life%20transitions&body=https://www.vidaenelvalle.com/news/state/article226547575.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vidaenelvalle.com/news/state/article226547575.html&title=ABC’s of your Health: New bill aims to help Californians keep health care coverage during life transitions">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.vidaenelvalle.com/news/state/article226547575.html&description=ABC’s of your Health: New bill aims to help Californians keep health care coverage during life transitions&media=https://www.vidaenelvalle.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.vidaenelvalle.com/news/state/article226547575.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 27, 2019 04:53 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>The bill SB 260, introduced by Sen. Melissa Hurtado, D-Sanger, on Feb. 12, will require health plans and insurers to give consumers who lose their coverage for any reason notices of the availability of Medi-Cal and Covered California coverage.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.vidaenelvalle.com/news/state/article226547575.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE FRESNO</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-fresnocitycouncilrollsoutamorewelcomingmattoimmigrants" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226570839.html#storylink=moresection" class="image-link-macro" title="Fresno City Council rolls out a more welcoming mat to immigrants">
            
            <img src="//www.vidaenelvalle.com/news/state/california/fresno/g7sj8f/picture226570814/alternates/LANDSCAPE_480/A-IMMIGRANTS-2F9A8592" alt="Fresno City Council rolls out a more welcoming mat to immigrants">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226570839.html#storylink=moresection">
          Fresno City Council rolls out a more welcoming mat to immigrants
        </a>
      
    </h4>

     
    
    <time datetime=1550770382>
      February 21, 2019 09:33 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-mueretrinidadrodríguezexalcaldedekermandespuésdeunalargaenfermedad" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226899559.html#storylink=moresection" class="image-link-macro" title="Muere Trinidad Rodríguez ex Alcalde de Kerman después de una larga enfermedad">
            
            <img src="//www.vidaenelvalle.com/news/state/california/fresno/7ajh1b/picture226899554/alternates/LANDSCAPE_480/JAN-08-%20035" alt="Muere Trinidad Rodríguez ex Alcalde de Kerman después de una larga enfermedad">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226899559.html#storylink=moresection">
          Muere Trinidad Rodríguez ex Alcalde de Kerman después de una larga enfermedad
        </a>
      
    </h4>

     
    
    <time datetime=1550712300>
      February 20, 2019 05:25 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-centralvalleystatesenatorintroduceslegislationtoexpandasthmapreventiveservicestolow-incomefamiliesincalifornia" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/article225560090.html#storylink=moresection" class="image-link-macro" title="Central Valley state senator introduces legislation to expand asthma preventive services to low-income families in California">
            
            <img src="//www.vidaenelvalle.com/news/state/w4kf5x/picture226547895/alternates/LANDSCAPE_480/SB%20207%20Asthma%20legislation%20IMG_2046.jpeg" alt="Central Valley state senator introduces legislation to expand asthma preventive services to low-income families in California">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/" class=""  title="State">
        State
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/article225560090.html#storylink=moresection">
          Central Valley state senator introduces legislation to expand asthma preventive services to low-income families in California
        </a>
      
    </h4>

     
    
    <time datetime=1550694900>
      February 20, 2019 12:35 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-contodalaatenciónqueharecibidolaactrizyalitzaaparicio,¿haymásrespetoyconocimientoporlamujerindígena?" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226235820.html#storylink=moresection" class="image-link-macro" title="Con toda la atención que ha recibido la actriz Yalitza Aparicio, ¿hay más respeto y conocimiento por la mujer indígena?">
            
            <img src="//www.vidaenelvalle.com/news/state/california/fresno/q29pqj/picture226547330/alternates/LANDSCAPE_480/ROMA_382_004R" alt="Con toda la atención que ha recibido la actriz Yalitza Aparicio, ¿hay más respeto y conocimiento por la mujer indígena?">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226235820.html#storylink=moresection">
          Con toda la atención que ha recibido la actriz Yalitza Aparicio, ¿hay más respeto y conocimiento por la mujer indígena?
        </a>
      
    </h4>

     
    
    <time datetime=1550711495>
      February 20, 2019 05:11 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-selmahighneededmonstergamesfromyeseniasánchez,rachelvieiratogetpastfrontier,83-58" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226442475.html#storylink=moresection" class="image-link-macro" title="Selma High needed monster games from Yesenia Sánchez, Rachel Vieira to get past Frontier, 83-58">
            
            <img src="//www.vidaenelvalle.com/news/state/california/fresno/f0xcw8/picture226442395/alternates/LANDSCAPE_480/02-14-19-SELMA-2F9A8885" alt="Selma High needed monster games from Yesenia Sánchez, Rachel Vieira to get past Frontier, 83-58">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226442475.html#storylink=moresection">
          Selma High needed monster games from Yesenia Sánchez, Rachel Vieira to get past Frontier, 83-58
        </a>
      
    </h4>

     
    
    <time datetime=1550530830>
      February 18, 2019 03:00 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-chávez,ballantynehonoredwithmemorialhighwayintheirnames" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226148950.html#storylink=moresection" class="image-link-macro" title="Chávez, Ballantyne honored with Memorial Highway in their names">
            
            <img src="//www.vidaenelvalle.com/news/state/california/fresno/l7a8d6/picture226146090/alternates/LANDSCAPE_480/CHAVEZ-Tulare%20MOB%205843" alt="Chávez, Ballantyne honored with Memorial Highway in their names">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.vidaenelvalle.com/news/state/california/fresno/" class=""  title="Fresno">
        Fresno
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.vidaenelvalle.com/news/state/california/fresno/article226148950.html#storylink=moresection">
          Chávez, Ballantyne honored with Memorial Highway in their names
        </a>
      
    </h4>

     
    
    <time datetime=1550281874>
      February 15, 2019 05:51 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
            <div class="col-sm-12 col-md-6 col-lg-8">
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53347"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53347", undefined , undefined ); </script>

    

            </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="227008009"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1551484000", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/vidaenelvalle" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/vidaenelvalle" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/vidaenelvalle" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.vidaenelvalle.com/customer-service/subscription/#navlink=mi_footer">Subscriber Services</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.vidaenelvalle.com/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.vidaenelvalle.com/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.vidaenelvalle.com/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.vidaenelvalle.com/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.fresnobee.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://fresnonewspaperads.vidaenelvalle.com/ROP/Categories.aspx#navlink=mi_footer">Find&amp;Save Local Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.vidaenelvalle.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.vidaenelvalle.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.vidaenelvalle.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="227008009"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="227008009"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.vidaenelvalle.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.vidaenelvalle.com/mistats/products/escenic.js"></script>
            <script src="//media.vidaenelvalle.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=227008009&type=article&title=Ra%C3%BAl+Moreno%3A+%E2%80%98I+am+a+proud+immigrant+citizen+of+the+United+States%E2%80%99&url=%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle227008009.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=227008009&type=article&title=Ra%C3%BAl+Moreno%3A+%E2%80%98I+am+a+proud+immigrant+citizen+of+the+United+States%E2%80%99&url=%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle227008009.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.vidaenelvalle.com/news/state/california/fresno/article227008009.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1551484000", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-ec588247faf4df74b76c.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
    <script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-67e05cf38cd7466fb4ad.js"></script>
    

    </body>
</html>
