<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.vidaenelvalle.com/wps/source/images/vidaenelvalle/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="vidaenelvalle"/>
    

    
        <meta name="twitter:title" content="Their hard work finally paid off, now ‘Measure P’ is on the November ballot"/>
    

    
        <meta property="og:site_name" content="vidaenelvalle"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Their hard work finally paid off, now ‘Measure P’ is on the November ballot"/>
    

    
        <meta property="og:url" content="https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"/>
    

    
        <meta property="og:description" content="Getting the Fresno City Council to vote unanimously for the Fresno Clean and Safe Neighborhood Parks Initiative was not that easy, but community members of southeast and southwest Fresno believe that’s the only way they can see their park-starved neighborhoods get some relief."/>
    

    
        <meta name="twitter:description" content="Getting the Fresno City Council to vote unanimously for the Fresno Clean and Safe Neighborhood Parks Initiative was not that easy, but community members of southeast and southwest Fresno believe that’s the only way they can see their park-starved neighborhoods get some relief."/>
    

    
        <meta property="og:image" content="https://www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_1140/_DSC2625%20MAIN%20A"/>
    

    
        <meta name="twitter:image" content="https://www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_1140/_DSC2625%20MAIN%20A"/>
    

    
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        <meta name="title" content="Their hard work finally paid off, now ‘Measure P’ is on the November ballot | Vida en el Valle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Getting the Fresno City Council to vote unanimously for the Fresno Clean and Safe Neighborhood Parks Initiative was not that easy, but community members of southeast and southwest Fresno believe that’s the only way they can see their park-starved neighborhoods get some relief."/>
    

    
        <meta name="keywords" content="#OneHealthyFresno, #Parks4All, Building Healthy Communities, Fresno for Parks Initiative"/>
    

    
        <meta name="news_keywords" content="#OneHealthyFresno, #Parks4All, Building Healthy Communities, Fresno for Parks Initiative"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"/>
    

    
        <meta name="original-source" content="https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"/>
    

    
        <meta name="google-site-verification" content="iD5qoEdaXmZsYtQpgUkKI9FMjgD-C-aZAyTECr-hRZo"/>
    






<meta name="title" content="Their hard work finally paid off, now ‘Measure P’ is on the November ballot | Vida en el Valle">
<meta name="og:title" content="Their hard work finally paid off, now ‘Measure P’ is on the November ballot | Vida en el Valle">
<title>Their hard work finally paid off, now ‘Measure P’ is on the November ballot | Vida en el Valle</title>

<meta name="msapplication-TileImage" content="/wps/build/images/vidaenelvalle/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/vidaenelvalle/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/vidaenelvalle/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/vidaenelvalle/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/vidaenelvalle/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/vidaenelvalle/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=386de11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","State"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/vidaenelvalle-426b5aff96.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3404',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford, Sacramento, Stockton, Merced, Modesto',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'vidaenelvalle',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'Vida en el valle',
'marketInfo.market_identifier':'FRS.site_vidaenelvalle',
'marketInfo.name':'Vida en el Valle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6780',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Central California',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'fresno',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'vidaenelvalle',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'857349,857348,857350',
'publication.domain':'VidaenelValle.com',
'publication.mediadomain':'media.vidaenelvalle.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:216842830";
    mistats.pagename="Story:216842830|Their hard work finally paid off, now ‘Measure P’ is on the November ballot";
    mistats.taxonomy="News|State|||";
    mistats.channel="Fresno";
    mistats.contentsource="María G. Ortiz-Briones";
    mistats.pubdate="2018/08/21";
    mistats.moddate="2018/08/21 H11";
    mistats.keywords="#OneHealthyFresno #Parks4All Building Healthy Communities Fresno for Parks Initiative";
</script>


<script src="//media.vidaenelvalle.com/misites/frs/vidaenelvalle.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"
  },

  
  "headline": "Their hard work finally paid off, now ‘Measure P’ is on the November ballot",
  "image": "https://www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/FREE_1140/_DSC2625%20MAIN%20A",
  "datePublished": "2018/08/21",
  "dateModified": "2018/08/21 H11","author": {
      "@type": "Person",
      "name": "María G. Ortiz-Briones"
    },"publisher": {
     "name": "Vida en el Valle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.vidaenelvalle.com/wps/build/images/vidaenelvalle/amp-logo.png"
     }
  },
  
  "description": "Getting the Fresno City Council to vote unanimously for the Fresno Clean and Safe Neighborhood Parks Initiative was not that easy, but community members of southeast and southwest Fresno believe that’s the only way they can see their park-starved neighborhoods get some relief.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  ">
        
    
        




<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-b660fb832e.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="216842830"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/FresnoBeeVida/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Vida en el Valle">
                <img src="/wps/build/images/vidaenelvalle/logo.png" alt="Vida en el Valle Logo" class="logo  short">
                
                    <h1 class="title-meta">Their hard work finally paid off, now ‘Measure P’ is on the November ballot | Vida en el Valle</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    <a href="/#navlink=navbar" class="mh-only-lg ">
      <span>HOME</span>
    </a>
    <a href="/customer-service/subscription/#navlink=navbar" class="mh-only-lg impact">
      <span>SUBSCRIPTIONS</span>
    </a>
        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Vida en el Valle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/FresnoBeeVida/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/customer-service/#navlink=subnav" tabindex="-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/news/#navlink=subnav" tabindex="-1">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/#navlink=subnav" role="menuitem" tabindex="0">
                    California
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/fresno#navlink=subnav" role="menuitem" tabindex="0">
                    Fresno
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/merced#navlink=subnav" role="menuitem" tabindex="0">
                    Merced
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/modesto#navlink=subnav" role="menuitem" tabindex="0">
                    Modesto
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/sacramento#navlink=subnav" role="menuitem" tabindex="0">
                    Sacramento
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/state/california/stockton#navlink=subnav" role="menuitem" tabindex="0">
                    Stockton
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Government/Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                    Special Reports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/sports/#navlink=subnav" tabindex="-1">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/international-sports/#navlink=subnav" role="menuitem" tabindex="0">
                    International Sports
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/opinion/#navlink=subnav" tabindex="-1">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Cartoons
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/living/#navlink=subnav" tabindex="-1">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="/entertainment/#navlink=subnav" tabindex="-1">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="http://fresnonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Fresno
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://mercednewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Merced
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://modestonewspaperads.vidaenelvalle.com#navlink=subnav" role="menuitem" tabindex="0">
                    Modesto
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://sacramentonewspaperads.vidaenelvalle.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Sacramento
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.fresnobee.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://fresnobee.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.fresnobee.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.fresnobee.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.fresnobee.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.apartments.com/fresno-ca/#navlink=subnav" tabindex="0" role="menuitem">Rentals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://fresno.dealsaver.com/#navlink=subnav" tabindex="0" role="menuitem">Daily Deals</a>
    </li>
</ul>
</nav>
    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="216842830"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="216842830"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_1140/_DSC2625%20MAIN%20A" media="(min-width: 992px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_960/_DSC2625%20MAIN%20A" media="(min-width: 768px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_768/_DSC2625%20MAIN%20A" media="(min-width: 601px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_640/_DSC2625%20MAIN%20A" media="(min-width: 441px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_480/_DSC2625%20MAIN%20A" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_1140/_DSC2625%20MAIN%20A" alt="Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment." title="Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment. </span>
    
    
        <span class="photographer">Fresno Building Healthy Communities</span>
    
    
        <span class="credits">Special to Vida en el Valle</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment. </span>
    
    
        <span class="photographer">Fresno Building Healthy Communities</span>
    
    
        <span class="credits">Special to Vida en el Valle</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/">Fresno</a>
                </h2>

                <h3 class="title">Their hard work finally paid off, now ‘Measure P’ is on the November ballot</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By María G. Ortiz-Briones</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:mortizbriones@vidaenelvalle.com">mortizbriones@vidaenelvalle.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Their+hard+work+finally+paid+off,+now+‘Measure+P’+is+on+the+November+ballot&amp;url=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Their hard work finally paid off, now ‘Measure P’ is on the November ballot&body=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html&title=Their hard work finally paid off, now ‘Measure P’ is on the November ballot"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html&description=Their hard work finally paid off, now ‘Measure P’ is on the November ballot&media=https://www.vidaenelvalle.com/news/state/california/fresno/t960py/picture217085515/alternates/LANDSCAPE_1140/_DSC2625%20MAIN%20A"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.vidaenelvalle.com/news/state/california/fresno/article216842830.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 21, 2018 11:45 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            FRESNO
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Getting the Fresno City Council to vote unanimously for the Fresno Clean and Safe Neighborhood Parks Initiative was not that easy, but community members of southeast and southwest Fresno believe that was the only ways they can see their park-starved neighborhoods get some relief.</p>
                                    
                                    
                                    
                                
                                    <p>And they worked very hard and cleared some major hurdles for the city-wide measure for better parks.</p>
                                    
                                    
                                    
                                
                                    <p><a href="https://www.fresnoforparks.com/" target="_blank" title="https://www.fresnoforparks.com/">Fresno for Parks coalition</a> launched in April the Fresno for Parks campaign to collect signatures to put a local funding measure on the November 2018 ballot.</p>
                                    
                                    
                                    
                                
                                    <p>The coalition successfully gathered an unprecedented number of signatures more than 35,000 signatures form Fresno voters. </p>
                                    
                                        


<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>They packed the Fresno City Hall with hundreds of supporters wearing green with dozens of them speaking in support of parks during public comment.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216842830"></div>
    </div>

                                        
                                    
                                
                                    <p>“We are excited about the community’s positive response to our initiative,” said Natasha Biasell with Fresno for Parks about the ‘Fresno Clean and Safe Neighborhood Parks Initiative’.</p>
                                    
                                    
                                    
                                
                                    <p>According to Biasell, the goal of the coalition since its inception has been “to create a measure with a non-partisan group of citizens and community leaders that benefits all Fresnans.”</p>
                                    
                                    
                                    
                                
                                    <p>Fresno for Parks is a group of Fresno residents and community leaders who believe that safer, cleaner parks for all Fresnans are important to the health, safety and overall quality of life of their community.</p>
                                    
                                    
                                    
                                
                                    <p>Fresno City Council voted 7-0 on Aug. 9 to put the <a href="https://fresnobhc.us14.list-manage.com/track/click?u=e8ba47653b9144b5059219d84&amp;id=9c9414f8d9&amp;e=8a87b3d08a" target="_blank" title="">Fresno for Parks Initiative</a> on the November ballot, putting the future for Fresno’s parks in the community’s hands. The deadline to appear on the November 2018 ballot was Aug. 10.</p>
                                    
                                    
                                    
                                
                                    <p>The ‘Fresno Clean and Safe Neighborhood Parks Initiative’ was formed by a diverse coalition of citizens, community leaders, non-profits, and park advocates as a response to Fresno’s declining parks and lack of adequate funding. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216842830"></div>
    </div>

                                        
                                    
                                
                                    <div class="ng_mm_link1"><div class="videowrapper"><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ffresnoforparks%2Fvideos%2F2043146939348275%2F&amp;show_text=0&amp;width=560" style="border:none;overflow:hidden" width="560"> </iframe></div></div>
                                    
                                    
                                    
                                
                                    <p>If approved by voters in November, Measure P, the parks initiative will provide a guaranteed, local funding source for Fresno parks through a 3/8 cent sales tax in the City of Fresno.</p>
                                    
                                    
                                    
                                
                                    <p>Measure P could raise an estimated $38 million annually for 30 years, costing an average of only $39 per household. Funding includes $17.25 million to update and maintain existing parks and park rangers for safety, $4.2 million for walking and biking trails including the San Joaquin River Parkway, $4.1 million for expand access for arts and cultural programs and $3.2 million for youth and senior programs and jobs for youth and veterans.</p>
                                    
                                    
                                    
                                
                                    <p>“We are out the gate. We can make a difference in 2018,” said Joline Telles on social media about the unanimous vote to place Fresno for Parks on the November ballot.</p>
                                    
                                    
                                    
                                
                                    <p>“Terrific advocacy for Fresno’s community,” said Spencer Benedict</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216842830"></div>
    </div>

                                        
                                    
                                
                                    <p>The measure needs two-thirds of the voters to pass in November. </p>
                                    
                                    
                                    
                                
                                    <p>The initiative will help improve the community by investing in bringing current parks and community centers up to current health and safety codes, updating and maintaining existing parks and creating new parks in areas that need them most, and creating jobs for youth and veterans, among other comprehensive community benefits.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_1140/IMG_6426%20Third" media="(min-width: 992px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_960/IMG_6426%20Third" media="(min-width: 768px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_768/IMG_6426%20Third" media="(min-width: 601px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_640/IMG_6426%20Third" media="(min-width: 441px)">
            <source srcset="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_480/IMG_6426%20Third" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.vidaenelvalle.com/news/state/california/fresno/yd4xfq/picture217085510/alternates/FREE_1140/IMG_6426%20Third" alt="IMG_6426 Third" title="IMG_6426 Third">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Fresno Building Healthy Communities is one of the partners of the Fresno for Parks Coalition working to create Parks for all.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Fresno Building Healthy Communities </span>   <span class="inline-credits"> Special to Vida en el Valle </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>Fresno Building Healthy Communities, a coalition of community- and faith-based organizations, residents, and young people working together to create #OneHealthyFresno, where all children and families can live healthy, safe and productive lives, said history was made with the council’s vote. </p>
                                    
                                    
                                    
                                
                                    <p>“I think the vote was a key step, a necessary step to make it to November,” said Sandra Celedón-Castro, president and CEO for Fresno Building Healthy Communities. “Fresno across the board values parks.”</p>
                                    
                                    
                                    
                                
                                    <p>“We are excited to see what happen in November,” she said. </p>
                                    
                                    
                                    
                                
                                    <p>Fresno Building Healthy Communities is one of the partners of the Fresno for Parks Coalition working to create Parks for all. </p>
                                    
                                    
                                    
                                
                                    <p>“Our local parks are an important part of making our community a desirable place to live, work and raise a family,” said Larry Powell, former Fresno County Superintendent of Schools and board member with the Central Valley Community Foundation.</p>
                                    
                                    
                                    
                                
                                    <p>Fresno for Parks was formed in response to recent studies of large U.S. cities that ranked Fresno 90th out of 100 cities in 2017 and the worst in the country from 2013-2015. The ParkScore studies, commissioned by The Trust for Public Land, rank cities based on total land dedicated to parks, how much the city spends on parks per capita, and how many people live within walking distance to a park. </p>
                                    
                                    
                                    
                                
                                    <p>“Our proposed measure was developed with extensive input from community groups, leaders, individuals and park activists, and the public’s response has been incredibly positive,” said Powell, also co-chair of Fresno for Parks.</p>
                                    
                                    
                                    
                                
                                    <p>Benefits of the initiative include bringing parks and recreation centers up to current health and safety standards, updating and maintaining quality parks and restroom facilities, walking trails and landscaping, building new parks where they are needed most, upgrading and building new trails, and street beautification to help increase property values.</p>
                                    
                                    
                                    
                                
                                    <p>The measure also includes strong provisions for fiscal accountability and citizen oversight, which will ensure the funding raised cannot be repurposed, and will only be spent locally on its intended purposes.</p>
                                    
                                    
                                    
                                
                                    <p>The initiative also includes a recreational and job training component, offering after-school programs for children and at-risk youth, as well as expanding access to arts and culture programs.</p>
                                    
                                    
                                    
                                
                                    <p>“This initiative provides a guaranteed, local funding source for Fresno’s parks that will improve the health of our community in a tangible way,” said Powell.</p>
                                    
                                    
                                    
                                
                                    <p>“I stand with Fresno for Parks for cleaner, newer, safer parks, as well as vital sports, recreation, and arts programs that will help keep kids on a safe path to success,” said Pastor DJ Criner of Saint Rest Baptist Church.</p>
                                    
                                    
                                    
                                
                                    <p>Early this year, approximately 275 people including members from Fresno for Parks, community leaders, non-profits, and park advocates, hosted a rally at Lafayette Park to support the initiative for cleaner, safer parks for all in Fresno. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>María G. Ortiz-Briones: <a href="tel:559-441-6782" title="">559-441-6782</a>, <a href="https://twitter.com/TuValleTuSalud" target="_blank" title="">@TuValleTuSalud</a> </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="216842830"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-217085525'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-217085525" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="217085525">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_160/_DSC2635%20second%20B" data-width-160></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_320/_DSC2635%20second%20B" data-width-320></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_480/_DSC2635%20second%20B" data-width-480></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_640/_DSC2635%20second%20B" data-width-640></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_768/_DSC2635%20second%20B" data-width-768></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_960/_DSC2635%20second%20B" data-width-960></span>
                                <span data-src="//www.vidaenelvalle.com/news/state/california/fresno/du1ax3/picture217085525/alternates/FREE_1140/_DSC2635%20second%20B" data-width-1140></span>
                                <img alt="Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment." title="Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment." />
                                <div class="caption">
                                    <span class="caption-text">Community members of southeast and southwest Fresno packed the Fresno City Hall on Aug. 9 with hundreds of supporters wearing green and with dozens of them speaking in support of parks during public comment. </span>
                                    
                                    <span class="photographer">Fresno Building Healthy Communities</span>
                                    
                                    
                                    <span class="credits">Special to Vida en el Valle</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-217085525'></div><script> lazyLoadingModule("inlinegallery-template-217085525", "inlinegallery-target-217085525", "gallery",500,
        undefined, undefined, "undefined", 217085525 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53347"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53347", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216842830"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-211603034-1534877277575" class="media-wrap ">
    <div id="playerWrap-211603034-1534877277575" class="video-media vjs-wrapper">
        <video id="player-211603034-1534877277575"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.vidaenelvalle.com/article211603034.html"
               data-title="Latino Spirit Awards -Lupita Lomelí"
               data-video-id="5787761673001"
               data-account="5742227004001"
               data-key="BCpkADawqM3YedPXIK-aQm7JMZh30lWrDcSKYXJNbns0pkCyEzpLdpfqe20mQ1-MaVM5ox4Lh8Wh9mZSUgIes3TT3iRrsgtAOIOOCmZwIYzOedbdDS5YyOsYb3FBdOeieXE7xp8tOW8bmfU5"
               data-publication="vidaenelvalle"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.vidaenelvalle.com%2Farticle211603034.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_vidaenelvalle%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Latino%20Spirit%20Awards%20-Lupita%20Lomel%C3%AD&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476248&amp;vid=5787761673001&amp;cust_params=sect%3DFresno"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.vidaenelvalle.com/article211603034.html">Latino Spirit Awards -Lupita Lomelí</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-210797459-1534877277575" class="media-wrap ">
    <div id="playerWrap-210797459-1534877277575" class="video-media vjs-wrapper">
        <video id="player-210797459-1534877277575"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.vidaenelvalle.com/article210797459.html"
               data-title="Children&#39;s Dental Screening in Fresno"
               data-video-id="5782664191001"
               data-account="5742227004001"
               data-key="BCpkADawqM3YedPXIK-aQm7JMZh30lWrDcSKYXJNbns0pkCyEzpLdpfqe20mQ1-MaVM5ox4Lh8Wh9mZSUgIes3TT3iRrsgtAOIOOCmZwIYzOedbdDS5YyOsYb3FBdOeieXE7xp8tOW8bmfU5"
               data-publication="vidaenelvalle"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.vidaenelvalle.com%2Farticle210797459.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFRS.site_vidaenelvalle%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Children&#39;s%20Dental%20Screening%20in%20Fresno&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476248&amp;vid=5782664191001&amp;cust_params=sect%3DFresno"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.vidaenelvalle.com/article210797459.html">Children's Dental Screening in Fresno</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="216842830"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/state/california/fresno/">
                        Fresno
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/article216843315.html">
                                        ABC’s of your Health: ‘Junk insurance’ a step closer to being banned in California
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/article216193600.html">
                                        ‘More than anything, I use my life and my heart to assist all my students’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/article216344415.html">
                                        ABC’s of your Health: Back to school also includes immunizations for children
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/article216517750.html">
                                        Las pelucas: una creciente necesidad entre los supervivientes de la fiebre del valle
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.vidaenelvalle.com/news/state/california/fresno/article216329310.html">
                                        Lemoore becomes the home of United Health Centers’ 15th Valley clinic
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/california/fresno/">
                            Fresno
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216842830"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216842830"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216842830"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="216842830"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1534877167", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Connect</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/vidaenelvalle" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/vidaenelvalle" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/vidaenelvalle" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/subscription/#navlink=mi_footer">Subscriber Services</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.fresnobee.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://fresnonewspaperads.vidaenelvalle.com/ROP/Categories.aspx#navlink=mi_footer">Find&amp;Save Local Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="216842830"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
    
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="216842830"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.vidaenelvalle.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.vidaenelvalle.com/mistats/products/escenic.js"></script>
        <script src="//media.vidaenelvalle.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=216842830&type=article&title=Their+hard+work+finally+paid+off%2C+now+%E2%80%98Measure+P%E2%80%99+is+on+the+November+ballot&url=%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle216842830.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=216842830&type=article&title=Their+hard+work+finally+paid+off%2C+now+%E2%80%98Measure+P%E2%80%99+is+on+the+November+ballot&url=%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle216842830.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.vidaenelvalle.com/news/state/california/fresno/article216842830.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
    <script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
