<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">


    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="vidaenelvalle"/>
    

    
        
        <meta name="twitter:title" content="Miss Ventura County gets recognition for her smile"/>
    

    
        
        <meta property="og:site_name" content="vidaenelvalle"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Miss Ventura County gets recognition for her smile"/>
    

    
        
        <meta property="og:url" content="http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"/>
    

    
        
        <meta property="og:image" content="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/LANDSCAPE_1140/006-28-17-PAGEANT-0181"/>
    

    
        
        <meta name="twitter:image" content="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/LANDSCAPE_1140/006-28-17-PAGEANT-0181"/>
    

    
        
        <meta property="og:description" content="Preliminary winners include Miss Yosemite Valley (talent), Miss National Orange Show (swimsuit)"/>
    

    
        
        <meta name="twitter:description" content="Preliminary winners include Miss Yosemite Valley (talent), Miss National Orange Show (swimsuit)"/>
    

    
        
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        
            <title>Miss Ventura County gets recognition for her smile | Vida en el Valle</title>
        
        <meta name="title" content="Miss Ventura County gets recognition for her smile | Vida en el Valle"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Preliminary winners include Miss Yosemite Valley (talent), Miss National Orange Show (swimsuit)"/>
    

    
        
        <meta name="keywords" content="Miss California Pageant, Miss Anaheim Hills Jazmín Avalos, Miss Desert Southland Raena Ramírez, Miss Napa County Alyssa Vásquez, Miss North Valley Sara Beth Arroyo, Miss San Joaquín County Amy Montes-Espinoza, Miss Ventura County Amanda Rodríguez, Miss Fresno County Outstanding Teen Kara Durán, Saroyan Theatre, Miss Southland J.R. Nessary, Miss Yosemite Valley Jillian Smith, Miss National Orange Show MacKenzie Freed"/>
    

    
        
        <meta name="news_keywords" content="Miss California Pageant, Miss Anaheim Hills Jazmín Avalos, Miss Desert Southland Raena Ramírez, Miss Napa County Alyssa Vásquez, Miss North Valley Sara Beth Arroyo, Miss San Joaquín County Amy Montes-Espinoza, Miss Ventura County Amanda Rodríguez, Miss Fresno County Outstanding Teen Kara Durán, Saroyan Theatre, Miss Southland J.R. Nessary, Miss Yosemite Valley Jillian Smith, Miss National Orange Show MacKenzie Freed"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"/>
    

    
        
        <meta name="original-source" content="http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"/>
    

    
        
        <meta name="google-site-verification" content="iD5qoEdaXmZsYtQpgUkKI9FMjgD-C-aZAyTECr-hRZo"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/vidaenelvalle/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/vidaenelvalle/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/vidaenelvalle/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/vidaenelvalle/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/vidaenelvalle/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/vidaenelvalle/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/vidaenelvalle-7f9b9833e1.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3404',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford, Sacramento, Stockton, Merced, Modesto',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'vidaenelvalle',
'marketInfo.followLinks':'false',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'Vida en el valle',
'marketInfo.market_identifier':'FRS.site_vidaenelvalle',
'marketInfo.name':'Vida en el Valle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6780',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Central California',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'fresno',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'vidaenelvalle',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'857349,857348,857350',
'publication.domain':'VidaenelValle.com',
'publication.mediadomain':'media.vidaenelvalle.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158769294";
    mistats.pagename="Story:158769294|Miss Ventura County gets recognition for her smile";
    mistats.taxonomy="News|State|||";
    mistats.channel="Fresno";
    mistats.contentsource="Fresno|By JUAN ESPARZA LOERAjesparza@vidaenelvalle.com";
    mistats.pubdate="2017/06/29";
    mistats.moddate="2017/06/29 H06";
    mistats.keywords="Miss California Pageant Miss Anaheim Hills Jazmín Avalos Miss Desert Southland Raena Ramírez Miss Napa County Alyssa Vásquez Miss North Valley Sara Beth Arroyo Miss San Joaquín County Amy Montes-Espinoza Miss Ventura County Amanda Rodríguez Miss Fresno County Outstanding Teen Kara Durán Saroyan Theatre Miss Southland J.R. Nessary Miss Yosemite Valley Jillian Smith Miss National Orange Show MacKenzie Freed";
</script>
<script src="http://media.vidaenelvalle.com/misites/frs/vidaenelvalle.js"></script>



<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="158769294"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/vidaenelvalle/logo-lg.png" alt="Vida en el Valle | VidaenelValle.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158769294"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="/#navlink=navbar">Home</a></li>
        
            <li><a href="/customer-service/subscription/#navlink=navbar">Subscriptions</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="/#navlink=navbar">Home</a></li>
        
            <li><a href="/customer-service/subscription/#navlink=navbar">Subscriptions</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/state/california/fresno#navlink=subnav">Fresno</a></li>
            
        
            
                <li><a href="/news/state/california/merced#navlink=subnav">Merced</a></li>
            
        
            
                <li><a href="/news/state/california/modesto#navlink=subnav">Modesto</a></li>
            
        
            
                <li><a href="/news/state/california/sacramento#navlink=subnav">Sacramento</a></li>
            
        
            
                <li><a href="/news/state/california/stockton#navlink=subnav">Stockton</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Government/Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/international-sports/#navlink=subnav">International Sports</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://fresnonewspaperads.vidaenelvalle.com/#navlink=subnav">Fresno</a></li>
            
        
            
                <li><a href="http://mercednewspaperads.vidaenelvalle.com/#navlink=subnav">Merced</a></li>
            
        
            
                <li><a href="http://modestonewspaperads.vidaenelvalle.com#navlink=subnav">Modesto</a></li>
            
        
            
                <li><a href="http://sacramentonewspaperads.vidaenelvalle.com/#navlink=subnav">Sacramento</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://www.apartments.com/fresno-ca/#navlink=subnav">Rentals</a><li>
                    
                
                    
                        <li><a href="http://fresno.dealsaver.com/#navlink=subnav">Daily Deals</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158769294"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158769294"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_1140/006-28-17-PAGEANT-0181" media="(min-width: 992px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_960/006-28-17-PAGEANT-0181" media="(min-width: 768px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_768/006-28-17-PAGEANT-0181" media="(min-width: 601px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_640/006-28-17-PAGEANT-0181" media="(min-width: 441px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_480/006-28-17-PAGEANT-0181" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/FREE_1140/006-28-17-PAGEANT-0181" alt="The Miss California princesses preform a song and dance number." title="The Miss California princesses preform a song and dance number." style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">The Miss California princesses preform a song and dance number. </span>
    
    
        <span class="photographer">JUAN ESPARZA LOERA</span>
    
    
        <span class="credits">jesparza@vidaenelvalle.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">The Miss California princesses preform a song and dance number. </span>
    
    
        <span class="photographer">JUAN ESPARZA LOERA</span>
    
    
        <span class="credits">jesparza@vidaenelvalle.com</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/">Fresno</a>
                </h1>
                <span class="published-date pull-right">June 28, 2017 11:35 PM</span>
                <h1 class="title">Miss Ventura County gets recognition for her smile</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By JUAN ESPARZA LOERA</span></p><p><span class="ng_byline_credit">jesparza@vidaenelvalle.com</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Miss Ventura County gets recognition for her smile&amp;url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Miss Ventura County gets recognition for her smile&body=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html&title=Miss Ventura County gets recognition for her smile"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html&description=Miss Ventura County gets recognition for her smile&media=http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/LANDSCAPE_1140/006-28-17-PAGEANT-0181"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            FRESNO
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Miss Ventura County Amanda Rodríguez’s teeth got plenty of attention Wednesday night as the Miss California Pageant got past the halfway point of the preliminary rounds at the Saroyan Theatre.</p>
                                
                                
                            
                                <p>The 19-year-old UC Santa Bárbara student won the best smile award, a recognition that caught her by surprise. This marks her second pageant this year, after finishing runner-up in the Miss California Latina pageant earlier this year.</p>
                                
                                
                            
                                <p>The Miss California preliminary winners were:</p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Talent: Miss Yosemite Valley Jillian Smith, who used humor while showing off her talents on the piano. She won a $500 scholarship.</p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Swimsuit: Miss National Orange Show MacKenzie Freed, 22. She won a $300 scholarship.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158769294"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <p>The Miss California Outstanding Teen preliminary winners were:</p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Talent: Miss Central California Violet Joy Hansen, who combined vocal and dance in her routine that mimicked a music box figurine. She won a $150 scholarship.</p>
                                
                                
                            
                                <p>Evening wear: Miss Yorba Hills Colby Bladow, who wore a white-and-blue gown.</p>
                                
                                
                            
                                <p>Thursday marks the final evening of the preliminaries. The teen finals will be held on Friday (June 30), while the miss finals will be held on Saturday (July 1). Both finals start at 5 p.m.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158769294"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158769294"></div>
    </div>
    

                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158769294"></div>
    </div>
    

                            
                        
                        
                            





    <div id="story-gallery">
        <div id="slick-gallery-container-158769204" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="158769204">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             158769204,
                             18,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_160/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_320/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_480/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_640/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_768/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_960/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ooaetm/picture158769204/alternates/FREE_1140/06-28-17-PAGEANT-0009-Rhiannon%20Olivarez-Kidwell" data-width-1140></span>
                                <img alt="Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell and fellow hopefuls perform at the start of the preliminary round." title="Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell and fellow hopefuls perform at the start of the preliminary round." />
                                <div class="caption">
                                    <span class="caption-text">Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell and fellow hopefuls perform at the start of the preliminary round. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_160/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_320/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_480/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_640/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_768/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_960/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/feu622/picture158769209/alternates/FREE_1140/06-28-17-PAGEANT-0026-Kara%20Duran" data-width-1140></span>
                                <img alt="Miss Fresno County Outstanding Teen Kara Durán waves the audience." title="Miss Fresno County Outstanding Teen Kara Durán waves the audience." />
                                <div class="caption">
                                    <span class="caption-text">Miss Fresno County Outstanding Teen Kara Durán waves the audience. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_160/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_320/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_480/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_640/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_768/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_960/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/clpd7e/picture158769214/alternates/FREE_1140/06-28-17-PAGEANT-0048-Marin%20Co-Madaleine%20Domingo" data-width-1140></span>
                                <img alt="Miss Marín County Outstanding Teen Madeleine Domingo sings during the teen preliminary talent competition." title="Miss Marín County Outstanding Teen Madeleine Domingo sings during the teen preliminary talent competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Marín County Outstanding Teen Madeleine Domingo sings during the teen preliminary talent competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_160/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_320/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_480/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_640/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_768/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_960/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/yc3f1k/picture158769219/alternates/FREE_1140/06-28-17-PAGEANT-0124-anaheim%20hills-sophie%20nessary" data-width-1140></span>
                                <img alt="Miss Anaheim Hills Outstanding Teen Sophie Nessary sings during the teen preliminary talent competition." title="Miss Anaheim Hills Outstanding Teen Sophie Nessary sings during the teen preliminary talent competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Anaheim Hills Outstanding Teen Sophie Nessary sings during the teen preliminary talent competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_160/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_320/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_480/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_640/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_768/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_960/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/nwvdxm/picture158769224/alternates/FREE_1140/06-28-17-PAGEANT-0190-S%20Diego-Jenna%20Gutierrez" data-width-1140></span>
                                <img alt="Miss San Diego Outstanding Teen Jenna Gutiérrez competes in the teen preliminary fitness competition." title="Miss San Diego Outstanding Teen Jenna Gutiérrez competes in the teen preliminary fitness competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss San Diego Outstanding Teen Jenna Gutiérrez competes in the teen preliminary fitness competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_160/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_320/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_480/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_640/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_768/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_960/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ds3c03/picture158769229/alternates/FREE_1140/06-28-17-PAGEANT-0208-treasure%20island-emily%20sanchez" data-width-1140></span>
                                <img alt="Miss Treasure Island Outstanding Teen Emily Sánchez competes in the teen preliminary fitness competition." title="Miss Treasure Island Outstanding Teen Emily Sánchez competes in the teen preliminary fitness competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Treasure Island Outstanding Teen Emily Sánchez competes in the teen preliminary fitness competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_160/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_320/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_480/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_640/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_768/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_960/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/wrmm75/picture158769234/alternates/FREE_1140/06-28-17-PAGEANT-0244-merced-rhiannon%20olivarez-kidwell" data-width-1140></span>
                                <img alt="Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell competes in the teen preliminary fitness competition." title="Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell competes in the teen preliminary fitness competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Merced Outstanding Teen Rhiannon Olivarez-Kidwell competes in the teen preliminary fitness competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_160/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_320/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_480/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_640/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_768/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_960/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/hnaxds/picture158769239/alternates/FREE_1140/06-28-17-PAGEANT-0293-centra%20calif-violet%20joy%20hansen" data-width-1140></span>
                                <img alt="Miss Central California Outstanding Teen Violet Joy Hansen won the teen preliminary talent competition with a performance that blended vocals and dance. She earned a $150 scholarship." title="Miss Central California Outstanding Teen Violet Joy Hansen won the teen preliminary talent competition with a performance that blended vocals and dance. She earned a $150 scholarship." />
                                <div class="caption">
                                    <span class="caption-text">Miss Central California Outstanding Teen Violet Joy Hansen won the teen preliminary talent competition with a performance that blended vocals and dance. She earned a $150 scholarship. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_160/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_320/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_480/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_640/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_768/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_960/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tuwl5s/picture158769244/alternates/FREE_1140/06-28-17-PAGEANT-0483-yorba%20hills-colby%20bladow" data-width-1140></span>
                                <img alt="Miss Yorba Hills Outstanding Teen Colby Bladow won the teen evening wear preliminary." title="Miss Yorba Hills Outstanding Teen Colby Bladow won the teen evening wear preliminary." />
                                <div class="caption">
                                    <span class="caption-text">Miss Yorba Hills Outstanding Teen Colby Bladow won the teen evening wear preliminary. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_160/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_320/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_480/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_640/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_768/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_960/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/j6qxzo/picture158769249/alternates/FREE_1140/06-28-17-PAGEANT-0586-Desert%20southland-raena%20ramirez" data-width-1140></span>
                                <img alt="Miss Desert Southland Raena Ramírez performed a tap dance to ‘Wings’ during the Miss California preliminary talent competition." title="Miss Desert Southland Raena Ramírez performed a tap dance to ‘Wings’ during the Miss California preliminary talent competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Desert Southland Raena Ramírez performed a tap dance to ‘Wings’ during the Miss California preliminary talent competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_160/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_320/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_480/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_640/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_768/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_960/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/cp78ca/picture158769254/alternates/FREE_1140/06-28-17-PAGEANT-0745-nat%20orange%20show-macKenzie%20Freed" data-width-1140></span>
                                <img alt="Miss National Orange Show MacKenzie Freed won the Miss California fitness in swimsuit preliminary competition. She earned a $300 scholarship." title="Miss National Orange Show MacKenzie Freed won the Miss California fitness in swimsuit preliminary competition. She earned a $300 scholarship." />
                                <div class="caption">
                                    <span class="caption-text">Miss National Orange Show MacKenzie Freed won the Miss California fitness in swimsuit preliminary competition. She earned a $300 scholarship. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_160/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_320/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_480/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_640/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_768/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_960/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/ic4cvg/picture158769259/alternates/FREE_1140/06-28-17-PAGEANT-0803-ventura%20co-amanda%20rodriguez" data-width-1140></span>
                                <img alt="Miss Ventura County Amanda Rodríguez participates in the Miss California fitness in swimsuit preliminary competition." title="Miss Ventura County Amanda Rodríguez participates in the Miss California fitness in swimsuit preliminary competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Ventura County Amanda Rodríguez participates in the Miss California fitness in swimsuit preliminary competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_160/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_320/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_480/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_640/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_768/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_960/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/utw2t2/picture158769264/alternates/FREE_1140/06-28-17-PAGEANT-1000-yose%20valley-jillian%20smith" data-width-1140></span>
                                <img alt="Miss Yosemite Valley Jillian Smith won the Miss California preliminary talent competition with a comedy act on the piano. She earned a $500 scholarship." title="Miss Yosemite Valley Jillian Smith won the Miss California preliminary talent competition with a comedy act on the piano. She earned a $500 scholarship." />
                                <div class="caption">
                                    <span class="caption-text">Miss Yosemite Valley Jillian Smith won the Miss California preliminary talent competition with a comedy act on the piano. She earned a $500 scholarship. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_160/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_320/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_480/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_640/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_768/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_960/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/lpxccn/picture158769269/alternates/FREE_1140/06-28-17-PAGEANT-1036-southland-jr%20nessary" data-width-1140></span>
                                <img alt="Miss Southland J.R. Nessary sings ’A New Life’ during the Miss California preliminary talent competition." title="Miss Southland J.R. Nessary sings ’A New Life’ during the Miss California preliminary talent competition." />
                                <div class="caption">
                                    <span class="caption-text">Miss Southland J.R. Nessary sings ’A New Life’ during the Miss California preliminary talent competition. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_160/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_320/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_480/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_640/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_768/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_960/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/qoltfa/picture158769274/alternates/FREE_1140/06-28-17-PAGEANT-1150-napa%20co%20alyssa%20vasquez" data-width-1140></span>
                                <img alt="Miss Napa County Alyssa Vásquez answers a question posed by Miss California 2016 Jessa Carmack." title="Miss Napa County Alyssa Vásquez answers a question posed by Miss California 2016 Jessa Carmack." />
                                <div class="caption">
                                    <span class="caption-text">Miss Napa County Alyssa Vásquez answers a question posed by Miss California 2016 Jessa Carmack. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_160/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_320/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_480/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_640/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_768/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_960/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tw32kf/picture158769279/alternates/FREE_1140/06-28-17-PAGEANT-1168-anaheim%20hills%20jazmin%20avalos" data-width-1140></span>
                                <img alt="Miss Anaheim Hills Jazmín Ávalos answers a question posed by Miss California 2016 Jessa Carmack." title="Miss Anaheim Hills Jazmín Ávalos answers a question posed by Miss California 2016 Jessa Carmack." />
                                <div class="caption">
                                    <span class="caption-text">Miss Anaheim Hills Jazmín Ávalos answers a question posed by Miss California 2016 Jessa Carmack. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_160/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_320/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_480/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_640/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_768/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_960/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l55gqr/picture158769284/alternates/FREE_1140/06-28-17-PAGEANT-1225-sj%20co-amy%20montes-espinoza" data-width-1140></span>
                                <img alt="Miss San Joaquín County Amy Montes-Espinoza answers a question posed by Miss California 2016 Jessa Carmack." title="Miss San Joaquín County Amy Montes-Espinoza answers a question posed by Miss California 2016 Jessa Carmack." />
                                <div class="caption">
                                    <span class="caption-text">Miss San Joaquín County Amy Montes-Espinoza answers a question posed by Miss California 2016 Jessa Carmack. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_160/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-160></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_320/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-320></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_480/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-480></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_640/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-640></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_768/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-768></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_960/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-960></span>
                                <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/q6bjun/picture158769289/alternates/FREE_1140/06-28-17-PAGEANT-1269-n%20valley-sara%20beth%20arroyo" data-width-1140></span>
                                <img alt="Miss North Valley Sara Beth Arroyo answers a question posed by Miss California 2016 Jessa Carmack." title="Miss North Valley Sara Beth Arroyo answers a question posed by Miss California 2016 Jessa Carmack." />
                                <div class="caption">
                                    <span class="caption-text">Miss North Valley Sara Beth Arroyo answers a question posed by Miss California 2016 Jessa Carmack. </span>
                                    
                                    <span class="photographer">JUAN ESPARZA LOERA</span>
                                    
                                    
                                    <span class="credits">jesparza@vidaenelvalle.com</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 18
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Miss Ventura County gets recognition for her smile&amp;url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Miss Ventura County gets recognition for her smile&body=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html&title=Miss Ventura County gets recognition for her smile"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html&description=Miss Ventura County gets recognition for her smile&media=http://www.vidaenelvalle.com/news/state/california/fresno/xwr3cn/picture158769199/alternates/LANDSCAPE_1140/006-28-17-PAGEANT-0181"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.vidaenelvalle.com/news/state/california/fresno/article158769294.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53347"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53347"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158769294"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-158769294-1498729629883" class="container-158769294-1498729629883">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1498729629901">
    <div id="video-container--1498729629901">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1498729629901" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1498729629901" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1498729629901" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">23 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.vidaenelvalle.com/incoming/article154522179.html">Fresno Unified staff, teachers and students shave their heads for cancer research</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1498729629901">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/jfo04k-St.-Baldricks-Foundation.mov/alternates/LANDSCAPE_200/St.%20Baldrick%27s%20Foundation.mov" alt="Fresno Unified staff, teachers and students shave their heads for cancer research"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:15</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">23 days ago</time>
                            <h4 class="title video-title">Fresno Unified staff, teachers and students shave their heads for cancer research</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/a028qs-Fresno-Unified-School-District-improved-P.E.-curriculum/alternates/LANDSCAPE_200/Fresno%20Unified%20School%20District%20improved%20P.E.%20curriculum" alt="Fresno Unified School District improved P.E. curriculum"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:03</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Fresno Unified School District improved P.E. curriculum</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/jfftcg-Breastfeeding-photos-project/alternates/LANDSCAPE_200/Breastfeeding%20photos%20project" alt="Breastfeeding photos project"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:12</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Breastfeeding photos project</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158769294"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/state/california/fresno/">
                        Fresno
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article158734384.html">
                                        La inspiración de la estudiante Nataly Romero
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article158730804.html">
                                        Este defensor de los migrantes abrió clínicas de salud, empezó los estudios chicanos en Fresno State
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article158721989.html">
                                        Conferencia ofrece apoyo a personas de habla hispana con familiares que padecen Alzheimer
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article158714739.html">
                                        ABC’s of your Health: State legislators, health advocates react to Senate Republican Healthcare bill to repeal the ACA
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article158556719.html">
                                        Jazmín Ávalos captures swim suit preliminaries as Miss California pageant kicks off
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/california/fresno/">
                            Fresno
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158769294"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19823",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90476"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158769294"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158769294"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158769294"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/vidaenelvalle/logo-sm.png" alt="Vida en el Valle | VidaenelValle.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/subscription/#navlink=mi_footer">Subscriber Services</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/vidaenelvalle">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/VidaValle">Twitter</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://www.fresnobee.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://fresnonewspaperads.vidaenelvalle.com/ROP/Categories.aspx#navlink=mi_footer">Find&amp;Save Local Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158769294"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="158769294"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158769294"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.vidaenelvalle.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.vidaenelvalle.com/mistats/products/escenic.js"></script>
        <script src="http://media.vidaenelvalle.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=158769294&type=article&title=Miss+Ventura+County+gets+recognition+for+her+smile&url=http%3A%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle158769294.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=158769294&type=article&title=Miss+Ventura+County+gets+recognition+for+her+smile&url=http%3A%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle158769294.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
	<script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
