<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FRS",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.vidaenelvalle.com/static/theme/vidaenelvalle/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="vidaenelvalle"/>
    

    
        
        <meta name="twitter:title" content="‘We all came in from 57 countries, but we all leave here as United States citizens’"/>
    

    
        
        <meta property="og:site_name" content="vidaenelvalle"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="‘We all came in from 57 countries, but we all leave here as United States citizens’"/>
    

    
        
        <meta property="og:url" content="http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"/>
    

    
        
        <meta property="og:image" content="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/LANDSCAPE_1140/05-16-17-CITIZENS-450"/>
    

    
        
        <meta name="twitter:image" content="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/LANDSCAPE_1140/05-16-17-CITIZENS-450"/>
    

    
        
        <meta property="og:description" content="Secretary of State Alex Padilla congratulates 975 naturalized citizens in Fresno ceremony"/>
    

    
        
        <meta name="twitter:description" content="Secretary of State Alex Padilla congratulates 975 naturalized citizens in Fresno ceremony"/>
    

    
        
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        
            <title>‘We all came in from 57 countries, but we all leave here as United States citizens’ | Vida en el Valle</title>
        
        <meta name="title" content="‘We all came in from 57 countries, but we all leave here as United States citizens’ | Vida en el Valle"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Secretary of State Alex Padilla congratulates 975 naturalized citizens in Fresno ceremony"/>
    

    
        
        <meta name="keywords" content="California Secretary of State, Alex Padilla, naturalization, U.S. citizens, Fresno Convention Center, México"/>
    

    
        
        <meta name="news_keywords" content="California Secretary of State, Alex Padilla, naturalization, U.S. citizens, Fresno Convention Center, México"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"/>
    

    
        
        <meta name="original-source" content="http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"/>
    

    
        
        <meta name="google-site-verification" content="iD5qoEdaXmZsYtQpgUkKI9FMjgD-C-aZAyTECr-hRZo"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/vidaenelvalle/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/vidaenelvalle/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/vidaenelvalle/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/vidaenelvalle/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/vidaenelvalle/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/vidaenelvalle/favicon.png">





<link href="/wps/build/css/theme.markets/vidaenelvalle-8fab5c51f4.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'',
'accuweather.locationKey1':'',
'accuweather.locationKey2':'',
'accuweather.locationKey3':'',
'accuweather.locationString':'',
'accuweather.locationString1':'',
'accuweather.locationString2':'',
'accuweather.locationString3':'',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3404',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford, Sacramento, Stockton, Merced, Modesto',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'vidaenelvalle',
'marketInfo.followLinks':'false',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'Vida en el valle',
'marketInfo.market_identifier':'FRS.site_vidaenelvalle',
'marketInfo.name':'Vida en el Valle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6780',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Central California',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'fresno',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'vidaenelvalle',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'857349,857348,857350',
'pressPlus.zone':'7ICatxzflhC1DD5ykJAkrd',
'publication.domain':'VidaenelValle.com',
'publication.mediadomain':'media.vidaenelvalle.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:151275617";
    mistats.pagename="Story:151275617|‘We all came in from 57 countries, but we all leave here as United States citizens’";
    mistats.taxonomy="News|State|||";
    mistats.channel="Fresno";
    mistats.contentsource="Fresno|By JUAN ESPARZA LOERAjesparza@vidaenelvalle.com";
    mistats.pubdate="2017/05/18";
    mistats.moddate="2017/05/18 H17";
    mistats.keywords="California Secretary of State Alex Padilla naturalization U.S. citizens Fresno Convention Center México";
</script>
<script src="http://media.vidaenelvalle.com/misites/frs/vidaenelvalle.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"84494",ustr:"",originlat:"0",clientrtt:"1",ghostip:"209.66.87.38",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"2ba1e7d4",region:"27091",protocol:"",blver:13,akM:"f1",akN:"",akTT:"O",akTX:"1",akTI:"2ba1e7d4",ai:"267397",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="151275617"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/vidaenelvalle/logo-lg.png" alt="Vida en el Valle | VidaenelValle.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="151275617"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="/#navlink=navbar">Home</a></li>
        
            <li><a href="/customer-service/subscription/#navlink=navbar">Subscriptions</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <!-- Weather alerts not set-->
            <!-- Weather conditions not set-->
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="/#navlink=navbar">Home</a></li>
        
            <li><a href="/customer-service/subscription/#navlink=navbar">Subscriptions</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/state/california/fresno#navlink=subnav">Fresno</a></li>
            
        
            
                <li><a href="/news/state/california/merced#navlink=subnav">Merced</a></li>
            
        
            
                <li><a href="/news/state/california/modesto#navlink=subnav">Modesto</a></li>
            
        
            
                <li><a href="/news/state/california/sacramento#navlink=subnav">Sacramento</a></li>
            
        
            
                <li><a href="/news/state/california/stockton#navlink=subnav">Stockton</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Government/Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/international-sports/#navlink=subnav">International Sports</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://fresnonewspaperads.vidaenelvalle.com/#navlink=subnav">Fresno</a></li>
            
        
            
                <li><a href="http://mercednewspaperads.vidaenelvalle.com/#navlink=subnav">Merced</a></li>
            
        
            
                <li><a href="http://modestonewspaperads.vidaenelvalle.com#navlink=subnav">Modesto</a></li>
            
        
            
                <li><a href="http://sacramentonewspaperads.vidaenelvalle.com/#navlink=subnav">Sacramento</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://www.apartments.com/fresno-ca/#navlink=subnav">Rentals</a><li>
                    
                
                    
                        <li><a href="http://fresno.dealsaver.com/#navlink=subnav">Daily Deals</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="151275617"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="151275617"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_1140/05-16-17-CITIZENS-450" media="(min-width: 1200px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_960/05-16-17-CITIZENS-450" media="(min-width: 992px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_768/05-16-17-CITIZENS-450" media="(min-width: 768px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_640/05-16-17-CITIZENS-450" media="(min-width: 601px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_480/05-16-17-CITIZENS-450" media="(min-width: 441px)">
            <source srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_320/05-16-17-CITIZENS-450" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            <img srcset="http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/FREE_1140/05-16-17-CITIZENS-450" alt="Miguel Veracasas of Fresno was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México." title="Miguel Veracasas of Fresno was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México." style = "width : 100%">
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Miguel Veracasas of Fresno was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México. </span>
    
    
        <span class="photographer">JUAN ESPARZA LOERA</span>
    
    
        <span class="credits">jesparza@vidaenelvalle.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Miguel Veracasas of Fresno was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México. </span>
    
    
        <span class="photographer">JUAN ESPARZA LOERA</span>
    
    
        <span class="credits">jesparza@vidaenelvalle.com</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/">Fresno</a>
                </h1>
                <span class="published-date pull-right">May 18, 2017 10:12 AM</span>
                <h1 class="title">‘We all came in from 57 countries, but we all leave here as United States citizens’</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By JUAN ESPARZA LOERA</span></p><p><span class="ng_byline_credit">jesparza@vidaenelvalle.com</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=‘We all came in from 57 countries, but we all leave here as United States citizens’&amp;url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=‘We all came in from 57 countries, but we all leave here as United States citizens’&body=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html&title=‘We all came in from 57 countries, but we all leave here as United States citizens’"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html&description=‘We all came in from 57 countries, but we all leave here as United States citizens’&media=http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/LANDSCAPE_1140/05-16-17-CITIZENS-450"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>FRESNO</p>
                                
                                
                            
                                <p>José Argomaniz – a 57-year-old plasterer from Visalia – had a front-row seat Tuesday morning (May 16) to hear California Secretary of State Alex Padilla talk about the contributions to the United States made by people from all corners of the planet.</p>
                                
                                
                            
                                <p>“Your generation and the next generation will continue to contribute to this nation,” said Padilla, the son of Mexican immigrants (his father worked 40 years as a cook in restaurants like Dennys and IHOP; his mother as a housecleaner).</p>
                                
                                
                            
                                <p>“All those stories, all those contributions over the course of generations, that is what makes our country. What makes our country’s history. What makes our country’s future no matter what you hear on the television news every night.”</p>
                                
                                
                            
                                <p>Argomaniz, who is recovering from injuries he suffered in a workplace accident, was among 975 people representing 57 nations who took part in the naturalization ceremony at the Fresno Convention Center. Padilla was the guest speaker.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="151275617"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <div class='highline highline-quote' id='highline-quote-1'><p>It takes courage to come to a land where you don’t know a lot of people. Maybe you know some of the language, but not a lot. But you hope that a better future awaits you. </p><p><span class='ng_highline_attrib'>Alex Padilla, California Secretary of State</span></p></div><p>“He’s right. I wish I had the same opportunity in this beautiful country,” said Argomaniz, who called Padilla “blessed” to have risen to his current position.</p>
                                
                                
                            
                                <p>The native of Valparaiso, Zacatecas, México, however, wasn’t complaining. He arrived in the U.S. when he was 13 years old, and decided to become a citizen because “this country is in my heart forever.”</p>
                                
                                
                            
                                <p>“I feel like I’m part of this beautiful country,” said Argomaniz, a father of five. “This is where I feel my blood is, where I have my family roots.”</p>
                                
                                
                            
                                <p>Argomaniz lived in Santa Ana when he first came to this country, and fell in love with the San Joaquín Valley upon visiting relatives.</p>
                                
                                
                            
                                <p>New citizens like Argomaniz, said Padilla, have courage because at one point in their lives they decided to leave their friends and their home country “in pursuit of the American dream.”</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="151275617"></div>
    </div>
    

                                    
                                
                            
                                <p>“It takes courage to come to a land where you don’t know a lot of people. Maybe you know some of the language, but not a lot,” said Padilla. “But you hope that a better future awaits you.”</p>
                                
                                
                            
                                <p>Padilla said some immigrants think they will return to their homeland, but after raising a family, buying a home, working and paying taxes “you recognize that your future is here.”</p>
                                
                                
                            
                                <p>Those from México, who numbered 592, made up the majority of the new citizens. India was next with 103, and the Philippines third with 76.</p>
                                
                                
                            
                                <p>“We all came in here from 57 countries, but we all leave here as United States citizens,” said Padilla. “Regardless of your journey, it took courage. I say congratulations!”</p>
                                
                                
                            
                                <p>Padilla encouraged the newest citizens to register to vote and exercise that right at every election.</p>
                                
                                
                                    
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="151275617"></div>
    </div>
    

                                    
                                
                            
                                <p>“You have a voice. That’s how our democracy works,” he said. “Whether your family has been here for generations or you just became a U.S. citizen, whether you’re rich or you’re not and you’re working hard to make ends meet, we all have an equal voice in the political process of our democracy.”</p>
                                
                                
                            
                                <p>Padilla stressed that every election has consequences, so people should vote in all elections.</p>
                                
                                
                            
                                <p>State and local elected officials, he said, have a greater say than federal lawmakers do in issues like education and health care.</p>
                                
                                
                            
                                <p>Padilla presented Carolyn Lemay, widow of the late Henry Lemay, with a recognition in tribute to her late husband’s singing of the national anthem and ‘God Bless America’ at the naturalization ceremonies.</p>
                                
                                
                            
                                <div class="ng_factbox"><div class="ng_factbox_head"><p>Where they came from</p>
                                
                                
                            
                                <span class="ng-command" data-value="252"> </span></div><p>1. México, 592; 2. India, 103; 3. Philippines, 76; 4. El Salvador, 25; 5. Iran, 15; 6. Laos, 14; 7. Guatemala, 9; 7. Syria; 9. Thailand, 8; 9. Fiji, 8. Also: Argentina, 2; Colombia, 1; Nicaragua, 2; Panamá, 2; Perú 1.</p></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="151275617"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-151275527" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="151275527">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             151275527,
                             17,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_160/05-16-17-CITIZENS-283" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_320/05-16-17-CITIZENS-283" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_480/05-16-17-CITIZENS-283" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_640/05-16-17-CITIZENS-283" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_768/05-16-17-CITIZENS-283" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_960/05-16-17-CITIZENS-283" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/vq22my/picture151275527/alternates/FREE_1140/05-16-17-CITIZENS-283" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India." title="The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_160/05-16-17-CITIZENS-297" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_320/05-16-17-CITIZENS-297" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_480/05-16-17-CITIZENS-297" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_640/05-16-17-CITIZENS-297" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_768/05-16-17-CITIZENS-297" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_960/05-16-17-CITIZENS-297" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/e0e56g/picture151275532/alternates/FREE_1140/05-16-17-CITIZENS-297" data-width-1140></span>
                        <img alt="José Argomaniz of Visalia was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. The 49-year-old professional plasterer is originally from Valparaiso, Zacatecas, México." title="José Argomaniz of Visalia was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. The 49-year-old professional plasterer is originally from Valparaiso, Zacatecas, México." />
                        <div class="caption">
                            <span class="caption-text">José Argomaniz of Visalia was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. The 49-year-old professional plasterer is originally from Valparaiso, Zacatecas, México. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_160/05-16-17-CITIZENS-306" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_320/05-16-17-CITIZENS-306" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_480/05-16-17-CITIZENS-306" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_640/05-16-17-CITIZENS-306" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_768/05-16-17-CITIZENS-306" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_960/05-16-17-CITIZENS-306" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/45jyy5/picture151275537/alternates/FREE_1140/05-16-17-CITIZENS-306" data-width-1140></span>
                        <img alt="A volunteer with a U.S. flag helps guide the newest U.S. citizens to their seats before the start of the naturalization ceremony May 16 at the Fresno Convention Center." title="A volunteer with a U.S. flag helps guide the newest U.S. citizens to their seats before the start of the naturalization ceremony May 16 at the Fresno Convention Center." />
                        <div class="caption">
                            <span class="caption-text">A volunteer with a U.S. flag helps guide the newest U.S. citizens to their seats before the start of the naturalization ceremony May 16 at the Fresno Convention Center. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_160/05-16-17-CITIZENS-318" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_320/05-16-17-CITIZENS-318" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_480/05-16-17-CITIZENS-318" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_640/05-16-17-CITIZENS-318" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_768/05-16-17-CITIZENS-318" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_960/05-16-17-CITIZENS-318" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/tdufom/picture151275542/alternates/FREE_1140/05-16-17-CITIZENS-318" data-width-1140></span>
                        <img alt="This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." title="This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." />
                        <div class="caption">
                            <span class="caption-text">This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_160/05-16-17-CITIZENS-323" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_320/05-16-17-CITIZENS-323" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_480/05-16-17-CITIZENS-323" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_640/05-16-17-CITIZENS-323" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_768/05-16-17-CITIZENS-323" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_960/05-16-17-CITIZENS-323" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k0hxs/picture151275547/alternates/FREE_1140/05-16-17-CITIZENS-323" data-width-1140></span>
                        <img alt="This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." title="This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." />
                        <div class="caption">
                            <span class="caption-text">This woman was one of two people from Argentina who became a U.S. citizen during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_160/05-16-17-CITIZENS-329" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_320/05-16-17-CITIZENS-329" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_480/05-16-17-CITIZENS-329" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_640/05-16-17-CITIZENS-329" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_768/05-16-17-CITIZENS-329" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_960/05-16-17-CITIZENS-329" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/w81al/picture151275552/alternates/FREE_1140/05-16-17-CITIZENS-329" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India." title="The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included 103 people from India. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_160/05-16-17-CITIZENS-335" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_320/05-16-17-CITIZENS-335" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_480/05-16-17-CITIZENS-335" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_640/05-16-17-CITIZENS-335" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_768/05-16-17-CITIZENS-335" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_960/05-16-17-CITIZENS-335" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/379xdw/picture151275557/alternates/FREE_1140/05-16-17-CITIZENS-335" data-width-1140></span>
                        <img alt="The man in the blue shirt was among 25 people from El Salvador who became U.S. citizens during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." title="The man in the blue shirt was among 25 people from El Salvador who became U.S. citizens during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries." />
                        <div class="caption">
                            <span class="caption-text">The man in the blue shirt was among 25 people from El Salvador who became U.S. citizens during the May 16 ceremony at the Fresno Convention Center. There were 975 applicants representing 57 countries. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_160/05-16-17-CITIZENS-340" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_320/05-16-17-CITIZENS-340" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_480/05-16-17-CITIZENS-340" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_640/05-16-17-CITIZENS-340" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_768/05-16-17-CITIZENS-340" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_960/05-16-17-CITIZENS-340" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/pf4l2i/picture151275562/alternates/FREE_1140/05-16-17-CITIZENS-340" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included four people from Germany." title="The May 16 naturalization ceremony at the Fresno Convention Center included four people from Germany." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included four people from Germany. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_160/05-16-17-CITIZENS-353" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_320/05-16-17-CITIZENS-353" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_480/05-16-17-CITIZENS-353" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_640/05-16-17-CITIZENS-353" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_768/05-16-17-CITIZENS-353" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_960/05-16-17-CITIZENS-353" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/de5fiy/picture151275567/alternates/FREE_1140/05-16-17-CITIZENS-353" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included nine people from Guatemala." title="The May 16 naturalization ceremony at the Fresno Convention Center included nine people from Guatemala." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included nine people from Guatemala. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_160/05-16-17-CITIZENS-359" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_320/05-16-17-CITIZENS-359" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_480/05-16-17-CITIZENS-359" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_640/05-16-17-CITIZENS-359" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_768/05-16-17-CITIZENS-359" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_960/05-16-17-CITIZENS-359" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/fqbghc/picture151275572/alternates/FREE_1140/05-16-17-CITIZENS-359" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México." title="The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_160/05-16-17-CITIZENS-388" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_320/05-16-17-CITIZENS-388" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_480/05-16-17-CITIZENS-388" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_640/05-16-17-CITIZENS-388" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_768/05-16-17-CITIZENS-388" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_960/05-16-17-CITIZENS-388" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/3day2a/picture151275577/alternates/FREE_1140/05-16-17-CITIZENS-388" data-width-1140></span>
                        <img alt="Fresno Citizenship and Immigration Services director Lynn Feldman administered the oath of citizenship to 975 applicants during the May 16 ceremony at the Fresno Convention Center." title="Fresno Citizenship and Immigration Services director Lynn Feldman administered the oath of citizenship to 975 applicants during the May 16 ceremony at the Fresno Convention Center." />
                        <div class="caption">
                            <span class="caption-text">Fresno Citizenship and Immigration Services director Lynn Feldman administered the oath of citizenship to 975 applicants during the May 16 ceremony at the Fresno Convention Center. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_160/05-16-17-CITIZENS-398" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_320/05-16-17-CITIZENS-398" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_480/05-16-17-CITIZENS-398" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_640/05-16-17-CITIZENS-398" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_768/05-16-17-CITIZENS-398" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_960/05-16-17-CITIZENS-398" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/k9e1zn/picture151275582/alternates/FREE_1140/05-16-17-CITIZENS-398" data-width-1140></span>
                        <img alt="Miguel Veracasas, 75, of Fresno, was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México." title="Miguel Veracasas, 75, of Fresno, was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México." />
                        <div class="caption">
                            <span class="caption-text">Miguel Veracasas, 75, of Fresno, was among 975 Valley residents who became U.S. citizens at a May 16 ceremony at the Fresno Convention Center. He is originally from Cuerámaro, Guanajuato, México. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_160/05-16-17-CITIZENS-419" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_320/05-16-17-CITIZENS-419" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_480/05-16-17-CITIZENS-419" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_640/05-16-17-CITIZENS-419" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_768/05-16-17-CITIZENS-419" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_960/05-16-17-CITIZENS-419" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/n8mu80/picture151275587/alternates/FREE_1140/05-16-17-CITIZENS-419" data-width-1140></span>
                        <img alt="The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México." title="The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México." />
                        <div class="caption">
                            <span class="caption-text">The May 16 naturalization ceremony at the Fresno Convention Center included 592 people from México. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_160/05-16-17-CITIZENS-434" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_320/05-16-17-CITIZENS-434" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_480/05-16-17-CITIZENS-434" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_640/05-16-17-CITIZENS-434" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_768/05-16-17-CITIZENS-434" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_960/05-16-17-CITIZENS-434" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/l8s3t9/picture151275592/alternates/FREE_1140/05-16-17-CITIZENS-434" data-width-1140></span>
                        <img alt="Fresno Bee photographer John Walker gets up close for a photo of Kulwinder Kaur and her daughter, Avneet Khosa, at the May 16 naturalization ceremony at the Fresno Convention Center." title="Fresno Bee photographer John Walker gets up close for a photo of Kulwinder Kaur and her daughter, Avneet Khosa, at the May 16 naturalization ceremony at the Fresno Convention Center." />
                        <div class="caption">
                            <span class="caption-text">Fresno Bee photographer John Walker gets up close for a photo of Kulwinder Kaur and her daughter, Avneet Khosa, at the May 16 naturalization ceremony at the Fresno Convention Center. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_160/05-16-17-CITIZENS-454" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_320/05-16-17-CITIZENS-454" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_480/05-16-17-CITIZENS-454" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_640/05-16-17-CITIZENS-454" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_768/05-16-17-CITIZENS-454" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_960/05-16-17-CITIZENS-454" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/m6y974/picture151275602/alternates/FREE_1140/05-16-17-CITIZENS-454" data-width-1140></span>
                        <img alt="California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center." title="California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center." />
                        <div class="caption">
                            <span class="caption-text">California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_160/05-16-17-CITIZENS-456" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_320/05-16-17-CITIZENS-456" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_480/05-16-17-CITIZENS-456" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_640/05-16-17-CITIZENS-456" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_768/05-16-17-CITIZENS-456" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_960/05-16-17-CITIZENS-456" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/h8wdqz/picture151275607/alternates/FREE_1140/05-16-17-CITIZENS-456" data-width-1140></span>
                        <img alt="California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center." title="California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center." />
                        <div class="caption">
                            <span class="caption-text">California Secretary of State Alex Padilla encouraged the 975 new U.S. citizens to get involved in their communities and to vote during the May 16 ceremony at the Fresno Convention Center. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_160/05-16-17-CITIZENS-461" data-width-160></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_320/05-16-17-CITIZENS-461" data-width-320></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_480/05-16-17-CITIZENS-461" data-width-480></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_640/05-16-17-CITIZENS-461" data-width-640></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_768/05-16-17-CITIZENS-461" data-width-768></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_960/05-16-17-CITIZENS-461" data-width-960></span>
                        <span data-src="http://www.vidaenelvalle.com/news/state/california/fresno/t0i30o/picture151275612/alternates/FREE_1140/05-16-17-CITIZENS-461" data-width-1140></span>
                        <img alt="California Secretary of State Alex Padilla presented a proclamation to Carol Lemay, widow of Henry Lemay. Her late husband performed the national anthem and other songs on a regular basis at Fresno naturalization ceremonies." title="California Secretary of State Alex Padilla presented a proclamation to Carol Lemay, widow of Henry Lemay. Her late husband performed the national anthem and other songs on a regular basis at Fresno naturalization ceremonies." />
                        <div class="caption">
                            <span class="caption-text">California Secretary of State Alex Padilla presented a proclamation to Carol Lemay, widow of Henry Lemay. Her late husband performed the national anthem and other songs on a regular basis at Fresno naturalization ceremonies. </span>
                            
                            <span class="photographer">JUAN ESPARZA LOERA</span>
                            
                            
                            <span class="credits">jesparza@vidaenelvalle.com</span>
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 17
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=‘We all came in from 57 countries, but we all leave here as United States citizens’&amp;url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=‘We all came in from 57 countries, but we all leave here as United States citizens’&body=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html&title=‘We all came in from 57 countries, but we all leave here as United States citizens’"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html&description=‘We all came in from 57 countries, but we all leave here as United States citizens’&media=http://www.vidaenelvalle.com/news/state/california/fresno/7l9343/picture151275597/alternates/LANDSCAPE_1140/05-16-17-CITIZENS-450"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.vidaenelvalle.com/news/state/california/fresno/article151275617.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="151275617"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-151275617-1495139131711" class="container-151275617-1495139131711">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1495139131720">
    <div id="video-container--1495139131720">
        

<div id="video-detail--1495139131720" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1495139131720" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1495139131720" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">21 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.vidaenelvalle.com/incoming/article147256369.html">Breastfeeding photos project</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1495139131720">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/jfftcg-Breastfeeding-photos-project/alternates/LANDSCAPE_200/Breastfeeding%20photos%20project" alt="Breastfeeding photos project"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:12</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">21 days ago</time>
                            <h4 class="title video-title">Breastfeeding photos project</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/r34mij-Projecto-de-fotograf%C3%ADa-de-Lactancia-materna/alternates/LANDSCAPE_200/Projecto%20de%20fotograf%C3%ADa%20de%20Lactancia%20materna" alt="Projecto de Fotografía de Lactancia Materna"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:55</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Projecto de Fotografía de Lactancia Materna</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.vidaenelvalle.com/incoming/g9hffx-Video-D%C3%ADa-Internacional-de-la-Mujer/alternates/LANDSCAPE_200/Video%3A%20D%C3%ADa%20Internacional%20de%20la%20Mujer" alt="Video: Día Internacional de la Mujer "/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:37</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Video: Día Internacional de la Mujer </h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="151275617"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/state/california/fresno/">
                        Fresno
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article151152872.html">
                                        Fresno City College Latino graduates aspire for more
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article150614922.html">
                                        Arte Américas enters fourth decade with a new generation of support
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article150614662.html">
                                        Former gangbanger-turned-teacher offers hope through poetry
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article148751199.html">
                                        Josephine Talamántez: A love for arts, history and preservation of cultural resources
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.vidaenelvalle.com/news/state/california/fresno/article148695439.html">
                                        Valadao, Denham, Nunes, McCarthy votes crucial in Obamacare repeal
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/california/fresno/">
                            Fresno
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="151275617"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19823",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90476"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="151275617"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="151275617"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="151275617"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/vidaenelvalle/logo-sm.png" alt="Vida en el Valle | VidaenelValle.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/subscription/#navlink=mi_footer">Subscriber Services</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/vidaenelvalle">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/VidaValle">Twitter</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://www.fresnobee.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://fresnonewspaperads.vidaenelvalle.com/ROP/Categories.aspx#navlink=mi_footer">Find&amp;Save Local Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="151275617"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="151275617"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="151275617"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.vidaenelvalle.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.vidaenelvalle.com/mistats/products/escenic.js"></script>
        <script src="http://media.vidaenelvalle.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=151275617&type=article&title=%E2%80%98We+all+came+in+from+57+countries%2C+but+we+all+leave+here+as+United+States+citizens%E2%80%99&url=http%3A%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle151275617.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24522&contextPath=19755-24522&pubId=54&cat=&meta=read-story&objId=151275617&type=article&title=%E2%80%98We+all+came+in+from+57+countries%2C+but+we+all+leave+here+as+United+States+citizens%E2%80%99&url=http%3A%2F%2Fwww.vidaenelvalle.com%2Fnews%2Fstate%2Fcalifornia%2Ffresno%2Farticle151275617.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
	<script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
